Jump to content

Can't get OS X to install on my AMD computer :(


3 posts in this topic

Recommended Posts

So far I've tried both:






Mac OS X 10.4.9 Intel SSE3 [JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3.zip]


... neither will install on my computer. During the installation, the base system installs fine, but then towards the middle of installing the essentials, the installation crashes and says there was an error, wanting me to restart. It's not a full error with a kernal panic or anything, it just stops and gives me the only option as restart...


Can anybody help me? I really want to dual boot windows and OS X.


My computer specs are:


AMD 3700+ 2.27Ghz

Maxtor 250GB harddrive (SATA II) (one 200GB partition for windows, and an apple formatted 50 GB partition for OS X)

A8N-SLI Mother board

Nvidia 7900GT Video Card


By the way, I have tried burning both disks a few times at low speeds with different programs, so I don't think the problem is rooted there.

Link to comment
Share on other sites

A8N SLI has Nforce4 SATA Controller,

this one isnt working for everyone so i guess thats the problem.

I've got the same motherboard and i wasnt able to install to a sata drive too.

Easiest solution: get a cheap PATA HDD and use that for osx or try Tubgirls 10.4.8 release and patch it with the nforce4 sata ppf. the ppf can be found somewhere here at the forums, i just dont remember where, tubgirls 10.4.8 image can be found on TPB.





Link to comment
Share on other sites


  • Create New...