Jump to content

Choppy sound after upgrading to 10.4.9


11 posts in this topic

Recommended Posts

After upgrading to 10.4.9 using Jas 10.4.8 dvd and Koolkal 10.4.9 upgrade the sound is chopping when playing sound messages for emptying trash etc. The system sounds. but if i play a video on Youtube sound is fine.


Anybody got a clue what might be wrong?


Running a Fujitsu Siemens Core Solo, 1,5gb ram, Azalia sound drivers (works perfect in 10.4.8). Sound - Connexant AMON (recognized as Intel High Definition audio).

Link to comment
Share on other sites

If you do a Google search for your laptop you should be able to find FSB information.


The easiest way to get to tell the kernel you FSB is from the Darwin boot screen (I've found, not tried the boot.plist method yet). Just at the prompt where you can normally change the partition to boot from, type "FSB=xxx" and enter at the OS X partition (assuming you're dual boot or more).

Link to comment
Share on other sites

If I now only could find out what to write in the com.apple.boot.plist to set fsb=166 on every boot. I can open the file and edit it, but no clue what to write.


change your kernel to netka's distribution. You won't need to edit anything.

simple erase the one you have in the system root and copy netka's instead. Just google for it.

Link to comment
Share on other sites

Downloading!! (73%)


Anybody can say whether this OS from Uphuck supports my lousy ATI Mobility Radeon X1600 and my Stupid Realtek ALC880 Video and Audio Drivers??


I'm Using Vista together with the JaS 10.4.8 updated to 10.4.9 without a Video or an Audio driver.. I've searched for weeks now for a solution to this problem with no luck... I tried Natit's 8.8.1 Kernel Drivers, but All I get is strangely colored display!!





LG S1-Pro Express Dual

Intel Mobile Core 2 Duo T7200 @2.00Ghz

Instructions: MMX, SSE, SSE2, SSE3, SSSE3, EM64T

Chipset: intel i945PM

RAM: 1024 Mb DDR2 (2 Slots)

HDD: 160 SATA II Drive

Graphics: 1280x800 ATI Radeon Mobility X1600 512

Sound: Realtek ALC880 High Definition Audio

Wireless: Intel Pro Wireless 3945

Link to comment
Share on other sites

  • 1 month later...

Set default fsb for boot...


The default value for FSB is 200 Mhz if you do not specify anything.

So you should check your motherboard spec and the CPU you are using.


I was booting with 200 Mhz but in fact needed 133 Mhz. (Pentium D805 is 533 Mhz).

Thus my clock was too slow, and sound was {censored}.


Let say your motherboard support 533 and 800 Mhz FSB, but your processor is 533 Mhz.

Then you should set FSB at boot to 533/4 = 133 Mhz.


It is very IMPORTANT that you set the correct FSB speed.


Mifki just released a new version of his 10.4.8 kernel.

Now you can specify the frequency of the FSB as a boot option.


fsb=<mhz> Download here: www.filefactory.com/file/f618b4


Semthex kernel does also include the possibility at boot to choose a FSB frequency.

The default value is 200Mhz. If you want different value, you have 3 possibilities.

For 100 Mhz: use the -g boot option flag

For 133 Mhz: use the -y boot option flag

For 166 Mhz: use the -z boot option flag



Once you know your FSB, you can put it as default value for your boot args. Just edit: /Library/Preferences/SystemConfiguration/com.apple.Boot.plist


You should set this if using semthex kernel and 133 Mhz FSB:


<key>Kernel Flags</key>


Link to comment
Share on other sites


  • Create New...