Jump to content

I need help


Gynn R.
 Share

3 posts in this topic

Recommended Posts

Hello InsanelyMac forum,

I have run into a seemingly irreversible problem. I want to OSx86 my system of course, although I didn't really understand what it meant by VM. My system is AMD and nForce 4 (HP A1630N), so I downloaded 10.4.8 Final ISO (tubgirl). Problem is, I wanted to create a dual-boot system, but I used the VmWare how-to giude, thinking that would allow me to dual-boot. I also happen to be running on Vista. So this is my problem.

 

When I found I could create a dual-boot system through another method, I noticed my main partition dosen't have enough memory left to create the 80 GB of unallocated space I want to use. This confused me, so I deleted the Virtual Machines folder in my C:/ Drive. This saved up a lot of files, so I opened up Computer and saw, know I have 120GB of data free. So then I tried to shrink the partition again, 80 GB. But it still won't let me shrink beyond 40GB (same amount before I deleted the folder). I want to have 80GB for my OS X. I uninstalled VMWare hoping that would fix the problem somehow, still not knowing what was wrong. But now, I have realized its because I accidentally took a snapshot of the VM at some point. How can I delete this snapshot from my PC? I reinstalled VMWare server and it can't find it.

 

Is there any way I can delete this snapshot? Thank you very much!

Link to comment
Share on other sites

 Share

×
×
  • Create New...