Jump to content

new to osx, i got a problem


Envoiden
 Share

2 posts in this topic

Recommended Posts

Alright, this can probably solved easily

 

lets get down to business

 

my setup:

 

AMD Athlon 64 3000+ Socket 754

Gigabyte K8U Socket 754 motherboard ULi southbridge

1GB Ram

Nvidia GeForce 6600GT

BenQ CD drive

WD hard drive 80GB IDE

 

 

alright, i have JaS 10.4.8

i have a mac but i wanted to test out OSX 86,

it boots up, i get the blue screen, it asks for my language, english, then it gets to the disk utility page

 

i go to Disk Utility at the top (right?) and none of my hard drives are there.

 

what is wrong here?

i made a partition on my other hard drive for OSX (that is a slave), it should work right?

 

i also tried that drive as master a second time, still nothing.

 

what should i do?

Link to comment
Share on other sites

What kind of partition? Is it a HFS+ partition? If not, that might be your problem why its not recognizing it. You might want to try out playing with VMware.

 

My rule of thumb: When in doubt, theres VMware, you can fake your hardware there, until you get proper drivers.

Link to comment
Share on other sites

 Share

×
×
  • Create New...