Jump to content

CPU Panic


6 posts in this topic

Recommended Posts

Hi everybody. I am trying to install mac os X on my notebook

ASUS Model PRO31J Ver. F3JM (PRO31JM-AP023M), with processor Intel Core 2 Duo T7200 2.0 Mhz.

I install away on a hd external toshiba usb2.


I have tried different versions. In order of time I have tried that that

he has been recommended me, the 10.4.8 with kernel 8.8.1.


I always get the same error message:

panic(cpu0 caller 0x00388d2f): Unable to find driver for this platform: "ACPI"


One friend of mine has just purchased a Mac Book that covering the same processor. I don't understand because is really the cpu the problem.


I am not an expert of the world mac, I would like however to begin without having to change the notebook that I have taken from not too long.


I have also tried the version Tiger 10.4.5: it doesn't go out with that error: it tries to depart with the operating system but it almost immediately jams on screens he it Mac OS X with the bar of advancement (he plants, in practice!)


Any suggestion or useful link it is pleasant.


Thanks, bye.


You excuse my English, use a translator....

Link to comment
Share on other sites

I have the same problem: When I try to install Mac Os x86 10.4.8, such message appear on screen:


using 10485 buffer headers and 4096 cluster IO buffer headers

Enabling XMM rigister save/restore and SSE/SSE2 of codes

Started CPU 1

panic(cpu 0 caller 0x0019DACB):copy_window_init: cpu > num_cpus

Debugger called: <panic>

Backtrace, Format - Frame: Return Address (4 potential args on stack)

0x24e33ca8: 0x128d1f (0x3c9728 0x24e33d38 0x35d5000)....


Backtrace terminated - invalid frame pointer 0x0

kernel loadable moudules in back trace (with dependencies):

dependency: cpm.apple.driver.AppleACPI platform (1.0.3)@0x3516000

dependency: com.apple.lokit.IOPCI Famaly(2.1)@0x35116000




My system: AMD X2 3800+; K9N Ultra nForce 570;

2048MB DDR2; 512MB X1600 Radeon; Sata II and IDE Hard Disks


Help me please, if anybody can

Link to comment
Share on other sites

I used to have this problem also


The solution I found that finally worked:


OK, first of all, when you get an ISO, make sure it has PPF1 ans PPF2 on it.


Second of all, if it comes with AMD packages, DON'T INSTALL THEM IF YOU HAVE AN INTEL CPU!

Same if you have an AMD CPU (except don't install the Intel package)


Also, with Graphics drivers, only install the ones you think you will need.


The intel logon window, never helped me, it just made my computer just shut down at random.


Oh, and OS X might not like your SATA drives, because of the southbridge.

Link to comment
Share on other sites


  • Create New...