Jump to content

VMWare + 10.4.8 - network/load issues PLZ HELP

8 posts in this topic

Recommended Posts

Hardware: Intel E6600 Conroe, EVGA 680i MB, EVGA NVidia 8800GTS , 2GB Mem (nforce net chipset)




I have installed 10.4.8 and used both the intel patch and the amd patches. The intel patch works perfectly except the networking does not work. The amd patch works also, and the networking works on it but the CPU utilization is maxxed out all the time. I have tried both with and without the e1000 network setting, and it makes no difference.


Performance under both patches is very useable. System responds just like any other virtual machine (win/linux). I just need to figure out why networking doesn't work.


Also, when I try to apply the 10.4.9 patch, the vm will not boot. At this point, that issue is a distant second to the networking though. I've searched the forums and other sites and cannot find anything that seems to be of help.


Any ideas?



Link to comment
Share on other sites

check the .vmx file, open it in notepad to see it....there could be some things there that are conflicting...


delete everything that mentions Ethernet


add the network adapter to the vm again


see how that works...



it worked for me when i had a similar problem

Link to comment
Share on other sites

I think I might be more effective in trying to get the cpu utilization down rather than the networking functioning on the intel installed patch.


I realized that the AMD patch works better, not just because it has networking..but it boots faster and runs smoother as well. The mac system resource monitor shows the system load to be idle, but the vmware virtual machine process is what stays at 100% utilization (50% since i have dual cores and only 1 in use). If can get the load under control, I could enable the second core and i'd be in business.


I looked around about installing vmware-tools under the freebsd virtual machine setting, but it doesn't seem to be working or useful.

Link to comment
Share on other sites

:D SUCCESS!!!!! :D


I got it working properly. Only real glitch I can tell so far is the sound is choppy. But thats not important since I am virtualized.


Ok.. here is a quick run down of what I did differently from other examples to get it working... For the most part, I followed this as a starting point.



  1. mount 10.4.8 JAS iso with alcohol120%
  2. using vmware6, create a new virtual machine using custom not typical. windows NT system.
  3. i used 512M and specify the drive type as IDE. when presented with the scsi options, chose the LSI driver option.
  4. set the cdrom drive to specifically use the virtual mounted ISO
  5. select host only networking
  6. single proc
  7. start it up, and if you have a VT capable proc like me, hit a key and at the darwin prompt type '-legacy'
  8. installer will ask where to put the base install, but no drives will show up, so use the menu above and select disk utility -> the ide vm drive -> right click and partion -> profile 1, then name it if you want and finish the partion. then close that window.
  9. that brings you back to the installer menu and you'll see the drive. select it.
  10. install BOTH intel and amd patches. i also used the nvidia patch since i have a 8800GTS
  11. go thru the install.. some screens hang for a long time (set time/location), but they resume after a few minutes.
  12. it should boot up, then shutdown, and edit the virtual machine. change to bridged networking, and add the second proc (core).
  13. Change the resolution to whatever you like and reboot. read this http://forum.insanelymac.com/index.php?sho...p;hl=resolution
  14. :D

note: if i look inside my .vmx file, i see the scsi is TRUE and the driver is LSI. This seems to work just fine for me so I'm not screwing with it. removing it (or false) seemed to cause the system to hang randomly.



All that , and I am now pretty much ready to rock. I still cannot figure out how to successfully apply the 10.4.9 patch. I get a 'cpu shutdown' error from vmware on boot.



I hope someone finds this useful, and if you have any tips for helping me get the 10.4.9 patch working I'd appriciate it. THANKS!!

Link to comment
Share on other sites

i have used the same configuration, step by step, but the network not work ....


My configuration is:


vmware 6 ace version on windows vista ultimate on dell latitude d820


please help me .... i don't find any solution in the forum



Link to comment
Share on other sites

the only thing i can say is... im using vmware workstation 6 not ace.. though the odds of that playing a role a pretty slim.


here is my .vmx




config.version = "8"

virtualHW.version = "6"

scsi0.present = "TRUE"

scsi0.virtualDev = "lsilogic"

memsize = "512"

ide0:0.present = "TRUE"

ide0:0.fileName = "id-000001.vmdk"

ide1:0.present = "TRUE"

ide1:0.fileName = "D:"

ide1:0.deviceType = "cdrom-raw"

floppy0.autodetect = "TRUE"

ethernet0.present = "TRUE"

ethernet0.connectionType = "bridged"

ethernet0.wakeOnPcktRcv = "FALSE"

sound.present = "TRUE"

sound.fileName = "Realtek HD Audio output"

sound.autodetect = "FALSE"

svga.autodetect = "TRUE"

pciBridge0.present = "TRUE"

mks.keyboardFilter = "allow"

displayName = "OSX3"

guestOS = "winnt"

nvram = "Windows NT.nvram"

deploymentPlatform = "windows"

virtualHW.productCompatibility = "hosted"

tools.upgrade.policy = "manual"


ide1:0.autodetect = "FALSE"

floppy0.fileName = "A:"


floppy0.present = "FALSE"


isolation.tools.hgfs.disable = "TRUE"


ethernet0.addressType = "generated"

uuid.location = "56 4d d1 0d ad fe 0b 54-67 ad 43 07 82 b2 30 94"

uuid.bios = "56 4d d1 0d ad fe 0b 54-67 ad 43 07 82 b2 30 94"

ide0:0.redo = ""

pciBridge0.pciSlotNumber = "17"

scsi0.pciSlotNumber = "16"

ethernet0.pciSlotNumber = "32"

sound.pciSlotNumber = "33"

ethernet0.generatedAddress = "00:0c:29:b2:30:94"

ethernet0.generatedAddressOffset = "0"

tools.remindInstall = "TRUE"


numvcpus = "2"


checkpoint.vmState = "Windows NT.vmss"

Link to comment
Share on other sites


  • Create New...