Jump to content

Several Issues with Uphack's v1.2

5 posts in this topic

Recommended Posts

Hey all, thanks for this great forum, it's been a lot of help :unsure:


I got uphack's v1.2 .cdr of OSX86 1.4.9, so far so good. But here come the issues. First off, let me write down my specs:


Pentium 4 2.4Ghz HT (SSE2 Only)

ASUS P4V800D-X Motherboard

1GB of RAM

GeForce 7300 GS 256Mb


The problem that I'm having is that the screen goes black after a while, as it shows me the Grey screen with the apple logo, it spins and it goes black (while I can see the CPU activity light on and off a lot like if it was still working). When I boot with -v, I see nothing that looks to be malfunctioning. I installed it with one of the Universal Kernels (Although using the Intel SSE2 Kernel yielded the same results), the Netit video driver, USB driver, and the ICH7 or something one, NIC card and that's about it I believe. I tried installing with all the SSE2 Kernels, no one booted correctly.


Regardless of this, I booted up from the DVD by pressing F8 and typing rd=disk1s1 -v (it's on a secondary HDD), it goes on to boot and then I land on a OS X screen saying that it needs me to press a key on my keyboard to detect the layout. Problem is, it doesn't detect my generic Genius USB Keyboard. I'm using both USB Keyboard and Mouse (Genius & Microsoft, respectively). To be fair, it didn't detect my keyboard during the installation either. However, I do have a G3 Keyboard (from an old G3 Mac), I plugged that in and it works great during install. Problem is, if I have that plugged in during that boot up, it asks me to plug in a Keyboard at all! It doesn't recognize an official (old but official) keyboard? That's really weird.


Basically I'm at a loss here, how do I proceed? Can anyone shed light on my situation? I might add that the G3 keyboard (and my Genius keyboard) both work perfectly when I plug them to my iBook G4, so OSX does recognize them. Is my other hardware incompatible somehow? Thanks to anyone who can help out and I'm sorry about the long post, I just wanted to be detailed.

Link to comment
Share on other sites

Dont know about your MB chipset (VIA PT880, I guess), but it showldnt be a problem. You dont have to select the ICH7 patch thou (thats for the intel 945 chipsets). I didnt tryed the uphuck distro, but It might be matter of try a couple of different combinations, Try:


10.4.9 Intel package

IOATAFamily kext from 10.4.8

Intel SSE2 (1 April 2007)

Natit dual 0.2

remove AppleIntelCPUPowerMan... (Im actually using the cpupowerM. with my P4 SSE2 + last UniKernel. No panics whatsoever)


see if it work installing only those.....

Link to comment
Share on other sites

Thanks for the replies. I've tried that option too, now I'm installing JaS 1.4.8's but I did install the ICH7 patch, I didn't know I might not need it... so hopefully it'll still boot, if not I'll reinstall. But my keyboard isn't working during JaS's install either. Is that a normal thing for OSX86?

Link to comment
Share on other sites


  • Create New...