Jump to content

OSX 10.4.8 JaS SSE2/SSE3 boot issue

14 posts in this topic

Recommended Posts



Don't know if this has been answered before, been searching google and here all weekend to no avail. My problem is this:


After going through the initial installer on my laptop using the OSX 10.4.8 JaS image, everything installs without a hitch. After install, I take the DVD out, the computer reboots, then nothing happens. After teh BIOS booter loads I am left with a blinking underscore...



I have a gateway 200arc laptop...specs: http://support.gateway.com/s/Mobile/Gatewa...01609sp83.shtml

The wiki says that this can handle the install, so I am lost...



I have tried the install a dozen times, each time selecting different combinations of drivers and hardware options... I don't think this .iso version has the PPF patches, is this necessary? Is it a problem with where BIOS is trying to boot from? Maybe the install cd is the wrong version?


Any help appreciated,

thanks in advance,

Link to comment
Share on other sites

After the BIOS completes the POST, start pressing F8. If the HD was successfully prepared by the OSX installer and the partition is set as bootable, you should get a Darwin prompt. Do you get the Darwin prompt for advanced startup options? If so, try -v for verbose and see where things are hanging. Or if you never get the Darwin prompt, I suspect your partition isn't set as bootable.

Link to comment
Share on other sites

>I partitioned the driver in the OS X installer..


Ideally you should start with a partition that is already bootable by another OS. For my setup I started with a HD that had a bootable Windows XP partition. When I booted the OSX DVD, the HD didn't even appear as a mounted device. I selected the diskutility and erased the partition for HFS+. That did the trick, the drive mounted, I installed OSX, and everything boots fine.


In my experience the OSX diskutility is really bad about partitioning and setting partitions active to boot. I suspect it's caused many a problem for people. Download and burn the GParted LiveCD. Boot from it and look at your partition. There should be a boot flag present next to the primary partition. If you don't see a boot flag you can set it and all should be ok. Or delete everything and start all over.


Link to comment
Share on other sites

I repartitioned the HD in gparted to fat32 and bootable. Then I reinstalled OS X JaS and the same error occured, no boot. An inspection with gparted yielded a 200MB hda1 partition that was bootable and the rest of the HD was an hfs+ partition, not bootable with a little yellow exclamation point next to it...


any ideas?



Link to comment
Share on other sites

Boot from the gparted CD and mark the HFS+ partition as bootable. Then restart the computer and it should boot from OSX. GParted seems to have a size issue creating and formating HFS+ partitions. I don't know why. What I did after several false attempts was to create and format a primary partition as NTFS. Then when I booted the OSX DVD and got to the first install screen, I selected the disk utility and formated the NTFS partition (OSX calls it erase) as HFS+. After formating, I exited the disk utility and was back at the main installer. After the OSX installer completes and the computer reboots, it may be necessary to boot again from the gparted CD just to make sure the now-formated HFS+ partition has the boot flag.

Link to comment
Share on other sites

Tried all that, partioned as NTFS and re-installed. Then after install, back to gparted. It shows the first partition as a fat32 size: 200MiB also set to boot. Then the second partition is the hfs+, wasn't set as bootable but set it and tried a reboot. Nothing new happened. Should I delete the fat32 partition or set it as not bootable?


thanks Beatrice for all the help so far!

Link to comment
Share on other sites

Your goal is to have the hard drive with ONE bootable partition, formatted as HFS+ for OSX to install on. You can achieve the goal several ways. Start by wiping out all partitions with your utility of choice. Then install Windows XP. Have the installer use the entire disk and format as NTFS. The whole process should take 40 minutes. Remove all Cd's and see if the thing boots XP. Right click on the disk in My Computer and make sure the disk is formatted as NTFS.


Once you got that all done, boot with the OSX DVD. When you get to the installer screen, go into the utility pulldown and select disk utility. It should see the NTFS partition. Erase (not delete) the partition for HFS+. When it finishes erasing the NTFS partition into HFS+, the disk will mount and will appear as a volume you can install onto. Install OSX onto it, selecting the correct options, intel vs. amd, etc. It takes about 1.5 hours on my system. When it finishes, eject the DVD and cross your fingers when it boots Darwin.


You can do all of this without XP by using GParted or maybe there's another available partition and format utility out there. But when I read that you have 2 partitions, the first is FAT32, it's a sign that something isn't going right.......

Link to comment
Share on other sites

So I actually reinstalled windows (and it worked) and went through the whole process again. Still two partitions showing up after the OS X install. I think they are getting made when I format the drive in the OS X install. Since this isn't working so hot, and I think there's some glitch with the OS X install disc I was using, I have just finished downloading a new different version and I will give it a try now. Fingers crossed....

Link to comment
Share on other sites

My problem is almost the same. IDE HD with OS X 10.4.3 I used the Disk Utility to erase the drive with the old installation. After a succesfull install, all I get is music, the grey apple, and then blank grey screen.


just sits at the screen.


I will format the drive in WinXp and try again.


Other than that any suggestions?



Link to comment
Share on other sites

I have a problem with this one aswell.

I can't get the install cd to run, because it gets a panic error like this when i "push Enter to install", it loads some stuff first, and after about 8 seconds it says this:


panic(CPU 0 Caller 0x001A3129): Unresolved kernel trap (CPU 0, Type 14=page fault), registers:

CR0: 0x9001003b, CR2: 0x00000000, CR3: 0x00ebc000, CR4: 0x000006e0

EAX: 0x00000000, EBX: 0x0268b680, ECX: 0x00000000, EDX: 0x0268b680

CR2: 0x00000000, EBP: 0x13c7bfc8, ESI: 0x00000000, EDI: 0x00000000

EFL: 0x00010246, EIP: 0x00000000, CS: 0x00000008, DS: 0x00000010


Debugger called: <panic>

Backtrace, Format - Frame : Return Address (4 potential args on stack)

0x13c7bde8 : 0x128d1f (0x3c9728 0x13c7be0c 0x131ed0 0x0)

0x13c7be28 : 0x1a3129 (0x3cec08 0x0 0xe 0x3ce438)

0x13c7bf38 : 0x19aaf4 (0x13c7bf44 0xe 0x130048 0x10)

0x13c7bfc8 : 0x19a96c (0x268b680 0x0 0x19d0b5 0x271d530) Bactrace terminated-invalid frame pointer 0x0


Kernel version:

Darwin Kernel version 8.8.1 Sat Dec 9 22:18:27 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386





and there it stopped.. Does anyone know what's the problem here?

I'm using it on a real pc, no VM of any kind, with hardware that SHOULD work :S

Thanks in advance.

Link to comment
Share on other sites

  • 2 months later...

Hi everyone I have the same problem as gateway_laptop,


i recently bought a gateway 200arc as well (craigslist 130 bucks)


i innitially tried to install using my jas 10.4.8 dvd and everythign worked until first boot when it hangs with the blinking cursor

i tried g-parted, i also get the 200meg bootable partition and the rest is osx and another like 149meg one

i tried:


flagging the osx and unflagging the 200mb

flagging both as boot

deleting the 200mb and flaggint the osx as boot


none worked


then i tried all the same things with 10.4.9 1.4i r2 uphuck and its doing the same thing


any ideas on what to do further than this?

Link to comment
Share on other sites

  • 8 months later...
  • 2 weeks later...

I have a 200 ARC that runs Kalyway 10.5.1 and the Kalyway 10.5.2 Combo Update pretty well. Tried to install a few times (unsuccessfully) until I guessed that the image of the ISO might have problems (it did). With a new disc, the installation was pretty smooth. The stock wireless Intel 802.11b card didn't work, but I exchanged it with an extra card (Atheros 802.11b/g) from a dead Toshiba A65 series notebook, and it was immediately recognized and works perfectly. I upgraded RAM with a 1GB stick, so now have 1GB + 256 MB total. Sound playback, w/built-in speakers, works...but mic/headphone jacks do not. Sleep doesn't work, no battery indicator. Office 2008 works well. Safari and Firefox work great. iWork and iLife do not work. iCal doesn't work. I upgraded the hard drive (to 120GB IDE), created 2x60GB partitions, and have the machine dual booting OSX and XP. But OSX freezes on boot about a third of the time, so it's not really a reliable machine...more of a science project and learning experience, so I bought an inexpensive Toshiba (A205-S5804) for $449 at BestBuy, upgraded to 2GB of RAM for $70, and now have a dual core OSX machine for $520 which give me 98% functionality. The 2% that doesn't is mic/headphone jack (yet) and some aspects of power management. Rock solid (hasn't crashed once), all apps run, wireless works (with some tweaking), USB bluetooth recognized without any tweaking. My next purchase: Macbook Pro. :thanks_speechbubble: OSX is great.

Link to comment
Share on other sites


  • Create New...