Jump to content

Installs perfect, troubles booting, troubles updating


dreary79
 Share

2 posts in this topic

Recommended Posts

I have no problem installing "JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso" as long as I have no drivers selected for the installation along with X11 unchecked for the installation. If I check any of those I get a please reboot your computer error on startup. I also can't name the partition in disk utilites. If I leave it as "Untitled 1" it installs and boots.

 

Once OSx is installed in this manner and boots successfully I cannot install nvidia video drivers. Well they will install, but then OSX won't boot. I get the reboot error again.

 

Thx for any helf that can be given. =)

 

GIGABYTE GA-965P-DS3 V1.3

INTEL C2D E6400 2.13G 775 2M

1Gx2 TRANS JM2GDDR2-8K

EVGA 7900GS KO 256-P2-N624-AR

Hatachi SATA

Liteon IDE with SATA adapter

Link to comment
Share on other sites

I have no problem installing "JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso" as long as I have no drivers selected for the installation along with X11 unchecked for the installation. If I check any of those I get a please reboot your computer error on startup. I also can't name the partition in disk utilites. If I leave it as "Untitled 1" it installs and boots.

 

Once OSx is installed in this manner and boots successfully I cannot install nvidia video drivers. Well they will install, but then OSX won't boot. I get the reboot error again.

 

Thx for any helf that can be given. =)

 

GIGABYTE GA-965P-DS3 V1.3

INTEL C2D E6400 2.13G 775 2M

1Gx2 TRANS JM2GDDR2-8K

EVGA 7900GS KO 256-P2-N624-AR

Hatachi SATA

Liteon IDE with SATA adapter

 

You can see http://forum.insanelymac.com/index.php?sho...=28439&st=0

my skype:bugbunney,you can ask me.

I already to install it and successed.

update to 10.4.9 by JaS 10.4.9 and other updating by online.

Link to comment
Share on other sites

 Share

×
×
  • Create New...