Jump to content

Core2Duo+Asus P5B Deluxe STRUGGLE ?!


3 posts in this topic

Recommended Posts

Hi guys..

This has been a real struggle..

Please give me some advice on this in order to quit my confusion..

It seems that I've tried everything..I have p5b deluxe with ich8R..


I'm installing Jas.10.4.8.AMD&INTEL.SSE1+SSE2 release and firstly I had problems with my IDE DVD drive booting..

I've jumped over the boot.plist problem with attaching USB DVD drive and instalation started..

I have 3 SATA2 HDDs in RAID for my XP setup and one dedicated IDE HD for my mac osx..

Instalation went well and I had succes in installing the macosx to my IDE HDD..

On reboot, the system couldnt start and boot from IDE HDD and I get the same message boot.plist..

I've tried the BIOS changes and I can only choose to use JMicron in IDE mode (which is my general preset), RAID and AHCI..no combined..

I didnt have luck at all..I think that I've tried my luck even with the jmicron patch and nothing happened..

Please tell me what to do and what am I doing wrong?


Need your advice to quit my sleepless nights

Thanx in advance


Link to comment
Share on other sites


  • Create New...