Jump to content

Please help!


9 posts in this topic

Recommended Posts

ok i reinstalled mac for the 100th time. i have been tryin to update it and it would not boot back up so i would reinstall it. this time i decided not to do anything and its been runnin great well since the last time mac messed up windows stoped booting i been tryin to figureout how to fix it. but i just decided to install ubuntu. i installed it on the same hd as mac becuase it was a 160 gig drive and mac on used 128 of it. well after i installed it and rebooted the boot loader comes up and it has ubuntu, windows (which dont even work right now) and unknown os. which i figure is mac and when i click on it it says error 11 and to press any key. so whats wrong what do i need to do to fix? also let me know what other info you need. thanks to who ever knows what to do. ;)

Link to comment
Share on other sites

step 1 i installed mac on a 160 gig drive and it only used 128

step2 then i installed ubuntu on the rest of it

step 3 osx will not work.

step 4 it says unknown os in the grub.

step 5 that pretty much sums it up.

step 6 my pc specs


mobo is ecs pa1 mvp

cpu is a pentium d 2,6ghz

vid card is a ati sapphire readeon x1550 (but in the system profiler it says its a x1300) 512mb

ram is a gig

its in a white case and had blue flashy lights in it

Link to comment
Share on other sites

well i think i know what i need to do. i think i need to enter title OSX_X86

rootnoverify (hd0,2)


chainloader +1

in the menu.lst but it will not let me. i tried to do it in the terminal but i couldnt do the su thing it asked for a password but it said Authentication failure and i know the password is right. then i tried to just go right to the file in the terminal but it said accsess denied. so what do i do now?

Link to comment
Share on other sites

You can edit grub directly, at the boot menu, by pressing E. Then once your done editing you can try booting it by hitting B.


sudo su
passwd root
(new root password)


this is how to login as root, and change the root password. Good luck

Link to comment
Share on other sites

it didnt work. it said error 13 invalid or unsuported file system. i can see the partion that has mac on it and all the files are there and it says its hfs plus and everything. i have been havin so much bad luck. i love osx i need it back :)

Link to comment
Share on other sites

I would,


uninstall Linux

reinstall windows

set the OSX partition to boot and use the Darwin boot loader.


You can specify a timeout at the menu, to select between operating systems.


By editing this file :


   sudo nano -w /Library/Preferences/SystemConfiguration/com.apple.Boot.plist


and inserting :




# = How many seconds


Who needs both Linux, and OSX when they're both Unix(unless you actually need to use linux for something).

Link to comment
Share on other sites


  • Create New...