Jump to content

How to Update my JaS 10.4.7 to 10.4.8 ?


blueman2010
 Share

9 posts in this topic

Recommended Posts

I want to update from 10.4.7 to 10.4.8 I used Mac OS X 10.4.7 AMD/Intel (JaS) ISO Repack

and I dont know much about kernels names and versions, somebody plz help me with good tutorial and sources to update it, I am new to mac so please be explainable :thumbsup_anim:

I downloaded koolkal 10.4.9 combo update intel sse3 hpet so will this do the job and update to 104.9? or do I need to get into 10.4.8 first?

I tried to install JaS 10.4.8 AMD-Intel-SSE2-SSE 3 with PPF1 & PPF2.iso but after a successful installation it doesn't boot , I am susing Acronis OS Selector and I only find the Windows booting option and no Mac.

Any suggestions?

Many Thanks for any reply

 

BlueMan

 

edited** "removed hyperlinks"

Link to comment
Share on other sites

I didn't get any useful reply :) and that makes me fraustrated.

when I posted this yesterday I was installing the JaS 10.4.7 that used to work with me very good on more than machine, and I was using it days ago on my PC, but was updating to 10.4.8 in wrong way so my system crashed, but the problem I had the same when I installed 10.4.8 as mentioned above in the first post, successful install but no boot, I am using Acronis OS Selector and I cant Mac boot only the Windows boot Icon :) please somebody help me.

I installed it the same way I nstalled earlier and worked :

1-I splitted a 20GB partition (Fat32 - Primary)

2-booted from DVD , and erased it "Mac OS Extended Journaled"

and after a successful installation no BOOT :( . what is the problem I am going crazy.

is there any other way to boot both Windows and Mac other than the Acronis OS Selector maybe this is the problem !!!

Link to comment
Share on other sites

I have tried to update to 4.8 and to 4.9. Both gave my problems! Plus I don't see the real benefit to updating.

Just going to wait till 10.5, and I hope that JaS will come back to the OSX86 world to help us all out!

 

Jas if you read this PLEASE PLEASE come back this winter! :)

Link to comment
Share on other sites

I did so as mentioned in the first post above, but I have problem booting, no boot.. only Windows boots.

how can I fix this? any steps???

I choosed SSE2 AND SSE3 ..both.. maybe this the problem?

is there any other way than Acronis to boot Mac OSX with my current XP and Vista?

Link to comment
Share on other sites

 Share

×
×
  • Create New...