Jump to content

Crashdump while installing


15 posts in this topic

Recommended Posts

Hi there!


I've tried to install OSX86 with JaS 10.4.8 with patches and TubGirls 10.4.9. Everything works fine, till there's just one minute to go. Within the postflight, the setup tries to open the DiskManagementTools:

localhost crashdump[351]: Command: DiskManagementTools
localhost crashdump[351]: Parent: diskutil[349]
localhost crashdump[351]: PID: 350
localhost crashdump[351]: Thread: 0
localhost crashdump[351]: Exception: EXC_BAD_ACCESS (0x0001)
localhost crashdump[351]: Code[0]: 0x0000000a
localhost crashdump[351]: Code[1]: 0x00470008

and so on. See the attachment for a screenshot.


What's happening here?

I've installed it a cuple of times with a lot of packages (about 6GB) and with minimum packages (about 3.1GB).


The system:

AMD Athlon64 3200+


HD on primary master (for osx86 only! No XP/Vista/Linux)

DVD on secondary master


Please help :|


Link to comment
Share on other sites

I've tried two ISOs, both with the same Problem:


1. Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso (MD5: 073eb015d77bbf5e4a97d0d37ceb3855 )


2. OSX_1048_AMD.rar (MD5: 444c51394a77b032d9cf66f21d6e62bd )

==>> OSX_1048_AMD.iso (MD5: de4262a555315da02356c7f4950b81da )

patched with OSX_1049_AMD_PPF.rar (MD5: ff59c4feabb764a4f71c10bcb15f0dcf )

==>> OSX_1049_AMD_PPF.ppf (MD5: 09233675b8acd4f3b424ca11a349bd6f )



I can't find a .t*****t-file for JaS.10.4.9.Combo.Update.Intel.SSE3.zip because I need a invitation for the green devil... anybody, please!

Link to comment
Share on other sites

AMD Athlon64 3200+ 2000MHz, 512kB Cache, Venice-Core

ASUS A8N-SLI, nForce4

2x Corsair XMS PC3200 512MB CL2 CMX512-3200LL

nVidia 7600GT 256MB

Soundblaster Audigy Plantinum EX

(Maxtor 250GB SATA) <--- not connected while installing!

LG DVD-ROM <--- secondary master

LG DVD-RW Dual-Layer <--- secondary slave


The harddrive is an old 8.4GB Samsung PATA-IDE disk connected to primary master. I use the diskutils at the beginn of the setup to create just one partition: selecting the hole disk, click on the tab erase, enter a name, click on the erase button.

Link to comment
Share on other sites

The problem "{censored}"hapend on erasing the disk or during installation progress?

Possibly at the end of installation on "optimizing performance" part and its charged quality problem.

Try with sata unpluged and on erase the ide chose "one pass" on advanced options erasing, it maybe solve the complete cleaning of the disk.

Link to comment
Share on other sites


  • Create New...