Jump to content

Everyone just stood....


5 posts in this topic

Recommended Posts

Ok, using a hack over 1 year, i just stood 3 days ago, after changing my inet provider. Using vpn (pptp) connection to the web, and after dancings around my pc, i made this to happend- 10.4.9, but the world changed after.


I noticed ONE, but big anomally=> there're some addresses, for example, myspace.com, auto.ru, msn.com (don't even think I use this sites, that was just an experiment), roverbook.ru, sometimes hp.com don't load at all, BUT the strange thing is so that not only google or smth else are being loaded, but in WinXP they are all loaded! (at the same time).


Support Team of provider of mine so overloaded, as they say, but they're noobs)


Any guess??

yes! I used all of that routes provided by the provider. Yes I made ported it. Yes, I tried without it! NO, in parallels winxp it doesnot load, cause of the shared network (it uses mac connection).


I belive this would be more efficient for your understanding:


traceroute google.com => everything is ok

traceroute myspace.com=> stoods on the 10th.

traceoute roverbook.ru =>stoods on the 9th.

PING myspace.com=>true

PING roverbook.ru=>false


using ruby all of it (require 'ping') becomes unrecheable.


The question is why! that strange thing works with some, not every, only some webs, is steel out of my thougths it could be.


I think you can guess that=)

Link to comment
Share on other sites

You probably need to tweak your MTU - google it. I have to use 1450 to use AOL UK otherwise I can't use Messenger and certain sites.

thank you for replying, but we've tried this allready. I have no idea why the providers machines can't associate the connections with os x (tried with panther and tiger). Any iguess else?


Link to comment
Share on other sites


  • Create New...