Jump to content

Windows Sharing / SMB Server Problem

3 posts in this topic

Recommended Posts



I've recently updated to 10.4.9 with the new 8.9.1 universal kernel. Things seemed to be running smoothly after I got all the kinks worked out. I had to do a 10.4.7 LAN fix and some video issues. Overall, things seemed pretty stable. I continued customizing. I installed a new PowerManagement.kext to fix battery meter issues. I installed a driver for my wireless card. And I installed Parallels. Then I started to run into some an odd issue that I had never experienced before in 10.4.8 or .7.




Windows Sharing


I usually connect to my hackint0sh via smb to stream movies to my xbox and tv. After I updated to 10.4.9, I was unable to do so. I know have all the settings right because they did not change (IP stayed the same, same username / password) When I try to connect, the connection fails. I then notice on my mac that the service has stopped, liked it crashed or something. It wont let me restart it either. Then I notice my system sorta goes haywire. Sometimes programs don't launch. I get " -bash: fork: Resource temporarily unavailable " in terminal when I try to do even a simple ls command. When I try to mount .dmg files, it says "Too many processes". Very strange. I did some research and saw that there was a 10.4.7 fix / tool called MPIP103_10.4.7.SMB.CIFS.APF.FIX.dmg that rebuilt the service among other things. I ran the fix, however my issue remains unsolved.


I am running 10.4.9 with the latest 8.9.1 universal kernel. My computer specs are in my signature. Any ideas on this?




Link to comment
Share on other sites

  • 1 month later...

  • Create New...