Jump to content

Yet another Darwin Kernel panic


phonografic
 Share

11 posts in this topic

Recommended Posts

Hi everyone so ive been trying and trying to solve this little puzzle. I know theres a million of these but i feel like im so close to getting it right. I have pretty good knowledge of pc computers and i built my system myself, but i have no skillz in Mac. Hoping installing this will expand my knowledge. Anyway i have the JaS.10.4.8.AMD.Intel.SSE2.SSE3 version i burned it on a dvd ran it on a clean unpartitioned drive. I created 1 partition on the drive using the Disk Utility on the setup. I ran the installation Chose only the bare essentials, and the Amd kmet. installed flawlessly no errors the system reboots. i press f* for the boot menu. typed in "-v -s" like what was prompted at the end of install. brings me to the #root command line. i type "./patcher amd_1048_New.txt" starts doing its thing but it says 0 out whatever patches done so it doesnt patch anything. ok so i just restart my computer and let the system boot. the the Kernel panic debug message comes up and this is what it displayed.

 

 

Debugger Called (panic)

Backtrace, Format-frame: Return Adress (4 potential args on stock)

 

0x14923c : 0x128d1f (0x3c9728 0x14923c6c 0c131ed0 0x0)

0x14923c : 0x1a3129 (0x3cec88 0x1 0xe 0x3ce438)

0x14923d : 0x19aaf4 (x14923d98 0x0 0xe 0x48)

0x14923e : 0x2ba8fea7 (0x3222a00 0x3222a00 0x2f60cc0 0x10001)

0x14923e : 0x38a61c (0x3045000 0x3222a00 0x1 0x3be0f5)

0x14923e : 0x38be9b (0x3222a00 0x3045000 0x3758ac0 0x3222a00)

0x14923f : 0x38b703 (0x3222a00 0x375ac0 0x0 0x3c0fb1)

0x14923f : 0x38ce48 (0x3222a00 0x8 0x134e3a 0x38cd6e)

0x14923f : 0x19a96c (0x379a5b0 0x0 0x19a0b5 0x2f82de9)

 

Backtrace terminated-invalid frame pointer 0x0

 

kernal loadable modules in backtrace (with dipendancies) :

 

com.apple.Geforce(4.3.6)@ 0x2ba6a000

Dependency: com.apple.iokit.IOPCIFamily (2.1) @0x24a53000

Dependency: com.apple.iokit.IOGraphicsfamily (1.4.4)@ 0x2b6b9000

Dependency: com.apple.iokit.IONDRVSupport (1.4.4)@ 0x2b6d4000

Dependency: com.apple.NVDAResman (4.3.6)@ 0x2b6e3000

 

Kernal Version 8.8.1: Sat Dec 9 22:18:27 AZOT 2006; semthex: /nebukadnezar/BUILD/ob/Release_I386

 

So from this information im thinking its somthing having to do with my graphics card wich is a MSI Geforce 7600GT 256MB PCI-e. So please take the time to check this out. i need a guru's help with this one. it might not be even that hard of a fix. i hope not. Im currently gettining the JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2 version maybe that might work if i cant get this fix around... it lets me boot into save mode but regularly. here are my hardware specs...

 

The hard drive is a spare hard drive i use for downloads but i just want to test OSX with some of my audio programs on this hard drive before i try to install it on my SATA drive.

 

AMD Athlon 64 X2 3800+ Manchester 2.0GHz Socket 939

GIGABYTE GA-K8N-SLI Socket 939 NVIDIA nForce4 SLI

Patriot eXtreme Performance 1GB (2 x 512MB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Dual Channel

MSI NX7600GT-VT2D256EHD GeForce 7600GT 256MB GDDR3 PCI Express x16

Maxtor 30GB ATA-133 Hard drive

E-MU 1212m Professional Audio Interface

 

Thnx for your time! :(

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Must Be installed with the minimal packages choices.

Your Graphics gives erros (like your pictures says) so dont use any package for it, problem it can be solved after a succesful installation.

Link to comment
Share on other sites

SUCCESS!!! ;):) im typing this on my Mac install! just had to delete those files like you guys said.. man i wish i would of got this done sooner i had a feeling it would be somthing simple like so. Thnx for everyones help much appreciation from this end. Now its time to fix the resolution.

Link to comment
Share on other sites

  • 11 months later...
 Share

×
×
  • Create New...