Jump to content

PS/2 keyboard bug on JaS 10.4.8 (Was: launchd bug on jas 10.4.8 amd-intel)


13 posts in this topic

Recommended Posts



I'm using the Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso image to install os X natively on my system :

ASUS A8N-E (nForce4)

AMD Athlon64 3200+

three SATA drives (one SATA-I, two SATA-II)

ATI x800


After about ten minutes I get this message:


May 6 06:54:57 launchd: Bug: launchd.c:1990:17: ioctl(s6, SIOCAIFADDR_IN6, &ifra6) != -1


After another 5-10minutes I get the message


kern.maxvnodes: 17408 -> 2500


After another year or so, the system boots, and hangs with teh twirly parasol of death.


Also, I can't see any kernel options at startup when i hit "?" + return, are there any that could help me out ?



Link to comment
Share on other sites

Got same error, BUT i'm not using SATA-drives.



Motherboard: MSI (nForce4 SLI)

RAM: 2 x 512Mb DDR (400MHz)

CPU: AMD Athlon64 3200+ (SSE3) (Venice)

Hard-disk drive used: Samsung IDE 20Gb

Video device: ATI Radeon X300 256MB PCIE


Firstly install starts, but after reboot it doesn't work. So i decided to install again. Cleared HDD in Linux, I mean just erase all partiotions there. After that can't run installer again. If I leave it for 30 minutes - I'll have blue screen but arrow mouse cursor on it instead of round one.


Dunno what to do....

Dream was so close...



PS. Here is the screenhot in case...


Link to comment
Share on other sites

S.M.A.R.T. must be disabled from bios, HD master jumpered Drive slave.

Dont chose all the pacages from intallation, use the basic parts, the rest can be installed after saccesful restart.

Wait as long it is neaded at blue screen.

Link to comment
Share on other sites

I've solved that problem with changing my keyboard(!). Instead of PS/2 I've connected USB. Installation finished nicely, but at the rebooting stage frozen. Ok, I've restarted it myself. But...

Now is the other problem. After apple logo and spinning thing I'm getting screen that says that I must restart the system. And on and on... Any suggestions? I've run it with -v key and made a screenshot again.


Sorry, correct me if I'm wrong. HDD must be connected to 0th IDE-channel on master plug and jumper must be in SLAVE position?


Link to comment
Share on other sites

The screen that says to press power to restart is kernel panic cose you restarted manualy.

Just press power button and restart few times, it maybe solved.

If not reinstall, but wait on startup screen, dont manualy restart.


HD must be Master and jumpered master.


The important part was to pass crash reporter, installation now is depended of the packages that you r choosing to isntal.

Chose minimal, the most nessasery.

Link to comment
Share on other sites

I've solved that problem with changing my keyboard(!). Instead of PS/2 I've connected USB.


That was it, the launchd message obviously isn't relevant. I had a PS/2 typematrix keyboard, plugged it in with a USB adaptor and now the setup CD booted no problem.


I've managed to partition and mount my 500Gb SEAGATE Barracuda SATA-I drive, and am now installing OS X straight onto it.

I guess SATA is supported okay now (touch wood!).

Link to comment
Share on other sites

Thanks for your quick reply.


That's not the message I get.


I'll try and reproduce it, but how did you manage to take a ss ? apple+shift 3 doesn't work for me.


I'll try burning another CD, though I did burn it fresh just a couple days ago.


Thanks again.

Link to comment
Share on other sites


  • Create New...