Jump to content

Updated to 10.4.9 and now I cant install any .dmg


rollerbones
 Share

4 posts in this topic

Recommended Posts

I am updated to 10.4.9 and Kernel is also updated...I now cant instal any .dmg programs. I double click to install...wait about a 2 min. then a box

comes back up and says: The following {censored} images failed to mount. Rease, device not configured.

Any ideas?

Link to comment
Share on other sites

OK... Did you follow my guide?

I said that you should install the 10.4.9 system.kext using pacifist (I WROTE IT IN THE INSTRUCTIONS). :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...