Jump to content

10.4.8 AMd boot error


7 posts in this topic

Recommended Posts




while booting the 10.4.8 amd dvd i got this error

error parsing plist fileloading Darwinx86


booting not yet started.....



see attachment give me suggestion's


my sys config:



AMD 3200+ venice


ASus A8n Vm Graphics Chipset


120gb SATA HDD




i tried with vmware and also direct boot.... i got same error ... in both ways...



give me ur suggestion's....... one more thing



i have 4 partition's...


1. xp

2. xp64bit

3. empty for mac os

4. My data




my selection's is k... for duel boot ?





Link to comment
Share on other sites

"evrything" is never enough.

Try basic things by using ps/2 mouse and keyb and a single ide drive to install, dont mess your existing installations.



i have ps 2 only.... only but i have sata hDD drive....


wat i 've to do ...



help me...


i tried with vmware also.... no use...

Link to comment
Share on other sites

nforce 410 chipset?


don't think it works with a sata in osx, not yet.


find yourself a nice pata drive, some are quite cheap these days, and try installing osx on it.


also, make sure your 10.4.8 dvd has been burned at low speed on a dvd-r or dvd+r (not a rw).


but right now, it's the sata/nf410 problem that will pose a problem.

Link to comment
Share on other sites


  • Create New...