Jump to content

775dual-VSTA problem

Hobo Man

3 posts in this topic

Recommended Posts

hey guys just installed osx 10.4.6 on my new PC - specs are


Pentium D 820 (2.8ghz)

775dual vsta

512mb DDR2 RAM - kingston

albatron 7300gt

120gb IDE HDD (windows)

and 18.9gb HDD (mac)


anyway I took off the printer drivers and other fonts, and installed patcher and SSE3 patch and thats it.


now it boots to _$: (FLASHING UNDERSCORE) on the mac HDD - I tried activating the HDD on the install disk with fdisk -i /dev/rdisk but it said the resources are busy.


cheers hobo

Link to comment
Share on other sites

  • 2 months later...

Hey there,


I don't know if you've already figured it out, but I thought I would reply in case you haven't. This is not an issue that is particular to your hardware setup, it is an issue with the formatting of the drive. I would recommend that if you have the option you should download JaS 10.4.8 with PPF1 and then apply my PPF (check the wiki) so that you have full functionality for your board. However, if this is not an option, I believe that you'll need to format your whole partition as FAT32 then erase it as HFS+ in you disk utility. These errors can be quite tricky, some never quite get worked out.


Hope ya got it,


Link to comment
Share on other sites


  • Create New...