Jump to content

Got to grey Apple screen, then froze


30 posts in this topic

Recommended Posts

I finally bought a DVD burner and I burned at the slowest speed that was suggested (About 4x) and it's Sata also.


I have 2 Sata hdd's (I have a 80gb that I have XP and Vista in dual boot and one 250gb for all my data) when I press enter when the screen shows up, I press enter and then I get this messages:


The first is what I get to press enter :




The second screen is what I get after :





After that message, I wait about a minute, and it says ' Still waiting for root device '. or something near to that.


Would any one please help me out on this one?


The .iso I used is calledJaS.Mac.OS.X.10.4. 8.AMD.Intel.SSE2.S SE3.PPF.1.Defiant. diskutil.biker880. ich7-R.patch.Integrated


Thanks every one who is able to help me out,






I just noticed the picture I took is very blurry, I will get a better picture in a few minutes.

Link to comment
Share on other sites

Well, here's my system specs over all:


Intel Core 2 Duo E6400 (2.13GHz)

Asus P5B ' Green ' motherboard

Patriot Single Channel 1024MB memory

Samsung DVD Burner ( Sata )

Western Digital 80GB and 250GB Sata hard drives

Floppy Drive ( Used only once lol )

nVidia 7600GT

Onboard sound


And if you suggested 10.4.7, would you mind PM'ing me the one you had used? I'm getting hold of the newest Jas ISO that is 10.4.8 and it includes the 10.4.9 patch.

Link to comment
Share on other sites

Um, I don't know? I was told a while back that I could just pop in the DVD and it'll boot up like regular Windoze and then it would install normally. Then you just choose the drivers you need to install.


I'm also working with the PS/2 connections wirelessly. I don't have a USB mouse or USB keyboard any where within 10 miles of where I live lol..

Link to comment
Share on other sites

With that relese (10.4.8) he dont gonna see the installer at all.


Restart after restart and error after error... even if is finaly installed isnt stable.

I have P5L-MX motherbord to test and i tryed evrything to make it work with 10.4.8.

The instalation i keep is a 10.4.7 on that, hard drive and writer in the same primary (blue) chanel, Display onboard (works better than my Nvidia 7600) and an old Realtek network PCI card, Asus wireles Usb stick works also fine.

Link to comment
Share on other sites

Alright, I got the 10.4.7, burned it and booted it up to the 80GB IDE hard drive I have.


I get the normal grey Apple screen like this :




Then after about a minute or two, I get this on the Apple :




No idea what this means, I haven't even read or heard about it. Any help on this, please and thanks a whole lot,



Link to comment
Share on other sites

(i was without dsl over 10 hr -the most of the island was-still have problems)

To see the Apple logo with spining circle on grey screen is a giant step.


It will be installed but take care of this:


1.Hard drive jumper like master and placed like that.

2.Writer jumper slave and placed like that.

3.Both on same (blue) chanel.

4.S.M.A.R.T. disabled from Bios (otherwise you gonna stack on grey screen).

5.Slow speed burned DVD for installation.


do the above and you gonna pass the grey screen


Drive is better to do not be NTFS formated before the instalation.

It is better to have PS/2 mouse and keyboard.


When and if you pas the grey screen and the language selection be cearful about the choices on Customize tag.

Link to comment
Share on other sites

Alright, the only questions I have is the jumper configuration. I don't know what you mean by ' blue channel '. What's that mean exactly? Second, what is the S.M.A.R.T. thing you speak of? Never heard of it .. lol. I also had my hard drive preformatted on external enclosure to FAT32 so I don't think that's a big problem. Thanks for your help so far man,




By the way, I'm trying to boot this natively. I'm not using VMware or any emu. Just straight install.

Link to comment
Share on other sites

hi, well i have the same problem, i installed JaS 10.4.8 Mac OSX Intel SSE2.SSE3... and i'm stuck at the grey screen with the apple logo & spinning circle.


Although I used an 5 year old pc to test, here's the specs:


Intel Celeron (not D) 1.7 GHz


80 GB EIDE Hard Drive

Gigabyte GA-8SIML Motherboard

LG DVD Burner

Floppy Drive

ATI Radeon 9200 (not SE)

SIS 7012 integrated sound card.


and that's about it.


I know the hard drive jumper is on master, i have to check for the DVD writer jumper.

S.M.A.R.T. is disabled and my DVD burner is 4x so no problem with the dvd burning.


but what do you mean when you say both on the same channel (blue channel) ?


please clarify this,


and thank you for your help.

Link to comment
Share on other sites

On the P5 series motherboards the primary IDE chanel color is blue.

Both devices on the same gable, Disc master and Drive slave.


The Celeron 1,7 is not on the supported prossesors list (sse, sse2 and 3) use Everest Ultimate to see exactly about your all hardware.


The symbol on the apple logo means device error, disc or writer, and if that is well configured it gonna pas that screen to the next.

Link to comment
Share on other sites

I removed the link to Demonoid from the first post. No posting of links to illegal software. Sorry. :D But the exact name of the file should be enough, along with the place where you found it, so we'll know which one you're talking about.

Link to comment
Share on other sites

Okay cool, no worries. I wouldn't mind if you did get rid of it, that way I wouldn't have a bad problem.


But I just tried to boot the disc with the Sata drives and I still get the error with the screen I showed at the grey Apple logo. I'm kind of giving up now sadly but I don't know what else to do. And when I search, I have to look through threads that have 100 or so pages and I don't have that much time sadly :D


Is there any thing else I can consider doing at this point?

Link to comment
Share on other sites

I ll repet once more that is hardware configuration and settings problem.

Surce drive not readable.


It will be installed but take care of this:


1.IDE Hard Drive jumpered like "master" and placed like that on primary IDE chanel.

2.IDE Drive jumpered "slave" and placed like that on primary IDE chanel.

(both devices on the same gable)

3.S.M.A.R.T. disabled from Bios otherwise you dont pas grey screen.

4.It is better to use PS/2 mouse and PS/2keyboard.


*lack of comunication is caused of network problems at the general area that i m.

(even to load pages is hard sometimes)



Link to comment
Share on other sites

I did as you said, and I can't even GET to the grey Apple screen. It says ' File not found, com.apple.boot pList not found ' . It says something along those lines. At least with my Sata drives hooked up, I get to the grey screen, it's just the fact I can't get past it. I even disabled the S.M.A.R.T. option with my Sata drives and still no luck. This is playing on my nerves now since I'm running out of ideas.

Link to comment
Share on other sites

This is the installation line about 10.4.8.

It is the same for 10.4.7 exept crash reporter screen.

On 10.4.7 is the onboard Display viewed like 256Mb with Quartz extreme support.


In boot order set DVD first boot device

Before you start a new installation, full erase your Hard Drive.



Link to comment
Share on other sites

The above samples is made by VMware Workstation.

It is nearly the same on a normal PC.

Last screenshot is real mac desctop on diferent installations.


This is how to mess an installation with serial ata.



Link to comment
Share on other sites

It is 2 ways to do that:


1.Format from Windows.

2.Erase with "more options" (one pass) during installation on "Disc Utility" part.


This it write zeros on disc and destroys all dada on it, it takes some time but helps.


(the photo is a simulation of your configuration that says unable to start from that disc)


Link to comment
Share on other sites


  • Create New...