Jump to content

10.4.8 on P4 Sony Vaio Desktop...


3 posts in this topic

Recommended Posts

Hi everybody,


ok I searched the forum up and down for about 3 hours now and could not find a solution for my problem so I am sorry but I had to start a new topic. :)


Ok here is the PC config (Its not mine (I have a G5) so bear with me):


Sony Vaio P4 2.6 GhZ

1 Gig Ram


512 MB PC-2700 DDR + 2x256 MB PC-2700 DDR (came with the machine and working fine on XP)

GeForce4 MX440 64MB

USB 2.0

IEEE1394 (iLink/Firewire)



I am trying to install the DVD version of OSX 10.4.8 JaS AMD/Intel SSe2 SSe3.


Installation works fine, verbose mode (-v) does not show anything unusual as far as I can tell.

After any install I tried so far, the machine reboots and I can see the starting screen (grey apple with spinning wheel).


After my first install I got a total crash (reboot your machine.. blah)

So I tried turning off some things in the bios (Modem Controller/Memory Stick controller/etc.) but no success. Install options: anything but the AMD support.


After second install spinning wheel stopped after a while but HD was still loading and I could even hear the introsound from the OSX intro but can not see desktop or anything else!?

Install options: Anything but AMD support, Titan/NVIDIA ATI Support disabled


Third install just borught me back to total crash while loading.

Install options: Bare install with Intel support only


Now my question is what am I doing wrong or what could be the problem with this install?

Looks to me like a driver problem. Probably GFX Card? I read that these GeForce MX cards are troublesome!? Anybody an idea how to solve this?


Any help would be very much appreciated!!!





Edit 1:

Ok I thought I try again and went with the same install as the second time. Then booted OSX in verbose (-v) mode and found out that indeed the error must be in the kext file for the GFX card.


Here is what comes up:



kld_load_from_memory() failed for module /System/Library/Extensions/NVDANV10Hal.kext/Contents/MacOS/NVDANV10Hal

a link/load error occured for kernel extension /System/Library/Extensions/NVADNV10Hal.kext


match category exists, skipping NVDA::start(display) <1>

mDNSResponder-108.2 ... starting

Launched version 2.1 (v353.5)

/System/Library/SoreServises/loginwindow.app/Contents/macOS/loginwindow: Login Window Application Started

Ethernet address 00:0c:6f:58:da:c4

No Airport Driver found


I think the problem MUST be in the "skipping NVDA::start(display) <1>"!?

Any takers?


Edit 2:


After following some suggestion to boot in single user mode and then erase all files in the extension dir with the name GeForce/NVDA... & ATI my system now causes a crash after booting.

Verbose mode now shows:

display: stalling for module ??????? <<< maybe thats whats wrong??

Matching service coundt = 1


NVDA::start(display) <1>

2-to-4 channel spreading enabled

mDNSResponder starting

launched version .....

Login Window Application Started

Ethernet Address 00:.........

No Aiport Driver found



Link to comment
Share on other sites

this is certainly an nvidia graphics problem, and i have a strong feeling that titan/natit does not cover the card you have. Look around, but you might be better off with a cheap geforce 7 series or something. They're supported

Link to comment
Share on other sites


  • Create New...