Jump to content

The Dreaded '_' After Install SOLVED


10 posts in this topic

Recommended Posts



I am new to these boards aswell as trying out osx86.

I have an Asus mobo, Intel chipset with a single sata drive and a dvd burner hooked up via usb. I can install OSX just fine, finds my drive and completes successfully.


Upon rebooting, if I remove the dvd and let the machine boot I get a blinking cursor.

If I leave the dvd in and boot, I get the com.plist not found error.


I then reinserted the dvd, booted into the installer again and fired up terminal

Fdisk shows the partition as active and everything is there. The only thing that stands out is the ID of the partition in Fdisk is 'Unknown'.

Is there something else I am missing?

Many thanks.

Link to comment
Share on other sites

Based on the info you provided I'd say the problem is your SATA installation. The installer will see your SATA drive and let you install to it but on reboot, the SATA drive isn't seen.


This is a guess, but I'd bet you are using an nForce chipset mobo. The good news is there is a work around for it (various methods to do it.) the not so good news is, there is no 'really easy' way to get it done (that I've seen).


Search the Installing OsX86 forums for 'nForce SATA Patch' if you're interested in getting it to work.


My advice to you (and what I'd consider the path of least resistance) is installing OSX on an IDE drive if you have one lying around, fixing your nForce problems, then image it over.


Other not so glamourous methods of doing it is doing a VMware install, then following the guides for VMware->Native Boot method of getting your install to work.


I had a similar problem and circumvented it with an old IDE i had lying around.


Hope this keeps you moving forward/helps.

Link to comment
Share on other sites

Some more followup;


I am using the Asus P5B mobo, and following the Wiki entry for install;

P5B Northbridge Intel P965 / Southbridge Intel ICH8 To install: plug a DVDreader un usb. Turn off jmicron controller. Plug a sata HD on ich8 sata ports, and select AHCI mode in bios. After install: renable jmicron...it works for eide and sata (but not for boot) - Usb need apple patch - Audio need editing of appleazalia.kext - LAN realtek 8111 need http://installers.dl.am/

That last part about "it works for eide and sata (but not for boot), is this is whats causing the machine to not see my drives after install.

Following these suggestions I got it installed on a sata and an ide drive both resulting in the same result;

install finishes, and then gives the 'system not found com.plist' error.


For Sunlizard;

it uses an Intel chipset and not an nForce.


The saga continues!

Thanks everyone.

Link to comment
Share on other sites



The issue the whole time was partitioning.

When you use Disk Utility to erase your drive, by default it creates two partitions;

One 200 meg HFS

and the rest of your drive.


After install its looking at this 200 meg partition and see nothing to help it boot.


Select the drive in Disk Utility, erase it.

Then select Partition, and change the drop down to '1 Partiton' and click on Partition at the bottom.

Bingo bango, after install it boots perfectly!

Link to comment
Share on other sites


  • Create New...