Jump to content

Audio and Ethernet not working!

4 posts in this topic

Recommended Posts

Hi everyone, I am a noobie at INSANELYMAC.COM ( which is in my opinion one of the best and informative forums I have seen to date ) and in all of this OSX stuff ( tbh I registered here just today ). Yesterday I installed OSX 10.4.4 (Darwin 8.4.1) on a Epox 5EGMI motherboard ( all integrated components ) and despite the fact that its components are in the HCL I cant get the Audio and NIC to work, here are my specs


M.B: Epox 5EGMI

CPU: Celeron D

Chipset i915GL+ICH6 GMA900

Ethernet: RTL8100C NIC

Audio: ALC880 Azalia


I have been searching the forums for a solution but the one I've tried didn't work (VEN&DEV ID editing so far attempted ) and the main problem is that there are so many different solutions in this forum that I'm starting to get a headache, so I would really appreciate it if someone could help me by pointing me in the right direction or tutoring me through problem, thanks in advance. :(




P.S: I have some good experience in computing so you don't have to fear that you have to make "The Dummies guide for Tweaking OSX" ( that is unless I don't understand what you just said :P )


P.P.S: Can someone please tell me how hex editing is done in OSX ( as I said new in this area :P )

Link to comment
Share on other sites

Thanks for the info, I got my NIC working but the sound still doesn't work. I've tried editing appleazaliaaudio.kext and appleac97audio.kext but still no luck :| im going nuts about this thing for 2 days straight, please anymore help will be very appriciated

Link to comment
Share on other sites


  • Create New...