Jump to content

Install/BOOT problem.....


6 posts in this topic

Recommended Posts



1st off thanks to all that have made this possible for us.


I got hold of the marklar-tiger image with the correct MD5. I have patched it and I have the correct MD5 according to this guide:




I used Nero to burn the ISO to a dvd.


My problem is that it will not boot past the initial gray apple screen. I have tried the various switches at darwin boot ie -x: -v and platform=x86pc. The last gave me errors and told me to use the powerswitch to re-boot. Here are some images of the boot.







I have read for hours and hours......im lost. I saw some post that it could be IDE or video. Somewhere i read that the Marklar image needed to be patched for use on SS3 processors. True??? Any ideas?


My specs are:

ASUS P4P800-E Delx

P4 3.0 (478)

2GB ram dual DDR


Plextor PX-708 DVDR/CDR


Here is a dump from CPU-Z




I wanted to set this up as doal boot between win ans os x. I am using an IDE HD with a win partition and I left 1/2 of the drive unformatted for os X to use, but I cannot get past whatever is holding the system. I even let it sit for 10 min @ the gray apple screen hoping it would go. Does the drive need to be blank??


Sorry for the long post. Thanks in advance,



Link to comment
Share on other sites



I'm having this same problem on my athlon64 3200 machine. I've battled it for several months and i havent found any kind of answer. i've tried ripping out every single piece of hardware and changing every bios setting i could find with no results. this post probably isnt much of a help, but at least you're not the only one with the problem. what's really baffling me is that we have completely different hardware.

Link to comment
Share on other sites

  • 8 months later...

Hi da_hammer


I have download the same iso file with u and I do follow the same procedure form the website that u offered.

Now I have same problems with u guys.

Since pass the black screen to the apple screen, I can only watch the wheel spin over and over again.

And I find my DVD drvice work hard and seem it can't get some part of data from it.

And that's it.


now I an downloading another iso file from some other where. Have u try other DVD source?

Or did u find the way to install it?

Link to comment
Share on other sites


  • Create New...