Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Installing natit with agp 7600gt and jas 10.4.8

2 posts in this topic

Recommended Posts


I have just installed jas os x 10.4.8 WITHOUT Titan installed (didnt work at the first time).

anyway, I tried to install natit with the universal installer, and I got a kernel panic, so I used the uninstaller and fixed the kernel panic issue.

I would like to know, what is the right way to install it with my specs?

I have an amd 64 3000 which is sse2 (754)


Share this post

Link to post
Share on other sites

If you don't have the patched JaS image, download it and patch your ISO to ppf1, then to ppf2. Both can be found on bittorrent. Then when installing make sure to select the AMD kernel.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.