Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Natit/Titan/MacVidia not working on my 7800 GT 0x0092 Card!

3 posts in this topic

Recommended Posts

I've got a system built up with the 10.4.8 ISO from that pirate-related website... it's not JAS's cd though, because I can't seem to find his. The system installs great, boots up, recognizes both of my Dual Core CPUs, PATA and SATA drives, etc, etc, etc. Full audio support, network support, etc.


I've been trying for about 6 hours now to get the video working though... its stuck in standard VESA 1024x768 mode. I know I can force a higher resolution, but I also have dual monitors that I'd like to use.


I've got TWO Nvidia 7800GT cards with the Device ID 0x009210de. I can either use 1 card with two DVI outputs, or use 2 cards with one each... i really don't care.


I've tried the Titan pack first... it came up and saw the cards just fine -- but the OS still didn't give me any love.


I've tried 4-5 different Natin driver packs, including the ~Neo installer. Either they see the card, but nothing useful happens ... or when I use the installer, it sees the cards and then the system won't boot. Sometimes it will boot up and say that the NVDA initialization failed. Other times it boots up and kernel panics!


Most recently I've tried the MacVidia drivers ... they just boot up and as soon as the GUI starts, the monitor scrambles and the system hangs.


Unfortunately I can't find any other PCI-E cards around here to try... does anyone have any advice?


Can somebody give me a list of the STOCK 10.4.8 KEXT's I should have in /System/Library/Extensions? I'm wondering if this guys's ISO that I am using moves some of those around or something... perhaps even a package I can download with all new ones?

Share this post

Link to post
Share on other sites

I went home and tried a different system with a different 7800GT and had the EXACT same symptoms... I'm not sure who got a 7800 GT working, but I can't seem to do it.


Trying today with an ATI X1300 and an NVidia GeForce 6600...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.