Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
blitzny

I compiled Macam

5 posts in this topic

Recommended Posts

okay...I tried this compiled version, and it seems to get farther along than the other version of macam someone compiled.

 

But now after I detect my logitech orbit and it says "connected" it doesn't get a picture signal, and if i go to press play it says "USB Connection Error"

Share this post


Link to post
Share on other sites

Exactly the same for me, suleiman, using a laptop 4000 Pro model. I think we might have an underlying problem with our USB ports and the OSX kexts since this program can now find and identify the devices attached but not fully communicate with them. Thanks for compiling this though, blitzny!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×