Jump to content

graphics problem

Flying Buddha

5 posts in this topic

Recommended Posts

Hi - I installed the JAS 10.4.8 dvd image with the options for my hardware set up. When I boot, it gets to the blue screen/beachball then some crazy mixed up color blocks, then the video goes dead. When I boot with the -x option, I get the same type of mixed up screen, with a few almost recognizable images showing through. When I boot with the -v -f options, I get something like "video family not found"



Intel 920 2.8Ghz Pentium D

Intel 945p MB


Radeon x1600 Pro 256MB PCI express video


[edit] I've seen a lot of solutions involving editing hex and kedit files. Forgive my noobniss/uncertaintity with HFS vs NTFS/FAT, but I'm installing this as the single native operating system on SATA HDD. Since I can't see anything after boot, would any of the following work to try out some of these solutions?: Hirens, UBCD, disc commander.... or if you know of a live CD that'll fit the bill, please let me know. Thanks!


[edit2] I just completed a re-install. Now, even without the -x option at boot, it maintains the the crazy pixellated screen without losing video signal. Any clues? I'm using the vga output - should I be using a vga converter on the DVI port?


Full system specs:


D945P Motherboard

Intel Pentium D Processor 920 2.8 GHz Dual Core

1GB PC4200 533MHz DDR2 Memory (512MB x 2)

80GB 7200RPM 3G SATA II Hard Drive

Radeon X1600 Pro 256MB PCI-Express (1DVI / 1VGA)

16X Dual Layer DVD+/-R/RW Drive

9-in-1 USB Card Reader

Sigmatel 9220/9221 Integrated Audio

Intel LAN

Edited by Mattman
Link to comment
Share on other sites

did u apply update patch to JAS 10.4.8 dvd image?

See my signature


I tried, but could only get "You must restart your system" in like 5 languages (nice graphic effects though). I got that with both the vp1 update and the vp2addon update

Link to comment
Share on other sites

Latest progress:

From the start, I've used the JAS.10.4.8.SSE3.Intel.Only.iso

Added ppf1 and ppf2 patches. Got the error (You must restart your PC in 5 languages)

Removed the ppf2 patch - same error.

Installed orig image: JAS.10.4.8.SSE3.Intel.Only.iso, got through to the pixellated image then loss of video signal

Installed orig image, but removed the ICH8 SATA drivers (don't think I have that), got through to pixellated image but no loss of video signal (I still can't make anything out, but my monitor isn't switching to "no input"

I've experimented with forcing single core mode from the BIOS to no apparent change in behavior. It is currently set in single core mode.

Edited by Mattman
Link to comment
Share on other sites

Same problem. I am using the patched Jas 10.4.8 AMD.INTEL.SSE2.SSE3 from demonoid.


Everything was fine without video driver (of course can't support the 1440x900 mode).

Same problem with Mattman after installed either ATI X1x00 support or Natti X1000 support.


Have never tried the DVI output, but my Acer 1916w works fine with d-sub output on 10.4.7

Link to comment
Share on other sites


  • Create New...