Jump to content
cannedsoda

Wizard doesn't show saved changes

3 posts in this topic

Recommended Posts

When configuring options in the wizard I've noticed that you can set the keys and actions and they work (mostly) but when you go back into the wizard the settings go back to the defaults. When I say mostly it seems I can't get either the eject for fn+eject keys to map to any of the other options. Trying to set the eject to del and fn+eject to eject.

Share this post


Link to post
Share on other sites
Advertisement
When configuring options in the wizard I've noticed that you can set the keys and actions and they work (mostly) but when you go back into the wizard the settings go back to the defaults. When I say mostly it seems I can't get either the eject for fn+eject keys to map to any of the other options. Trying to set the eject to del and fn+eject to eject.

 

You probably have the apple trayapp running and it's capturing the eject key.

Share this post


Link to post
Share on other sites
You probably have the apple trayapp running and it's capturing the eject key.

 

 

The trayapp and process weren't running but after deleting the two dev manager keys and the app folder and a reboot, things are working. Thanks and thanks for the tool. Running it on Vista quite well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×