Jump to content

Help with bootcache problem


6 posts in this topic

Recommended Posts

Hi guys,


I'm stuck and am in need of some help. My system specs:


PCchips Mobo

Intel Pentium 4 Socket 478 SSE2 CPU


Intel 845g integrated graphics.


Trying to install JAS 10.4.6


I initially tried to install native but the graphics problems were driving me nuts (grey ultra pixelated screen) so I am now trying to do it through VMware. I have my virtual machine setup as per the many tutorials on this site. I have a dedicated 200GB IDE hard drive that I am installing on to. I have so far managed to install adding only the SSE2 patch from the customize menu. I ran into a problem with audioipcdriver.kext which I have since dealt with but am now having another issue. It gets stuck during the boot. I looked at it while it was running in -v (is this what they call verbose mode?) mode and the only thing my newb self can see wrong is the error message:


bootcache: cache init failed

bootcachecontrol: could not start cache: could not allocate memory


I've also attached a screenshot. I would very much appreciate any help anobody can offer.




Link to comment
Share on other sites

looks like it can't access your HD. Check your VMware config as it seems to be having issues with your ATA bus.

depending on you VMware config, it might take long before the ATA initialize so don't reboot to fast. Wait before there's anything new written, like "still waiting for root device"


also try different boot method using the switches like :




Edited by gotoh
Link to comment
Share on other sites


  • Create New...