Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
realfolkblues

Video Playback (fixed)

2 posts in this topic

Recommended Posts

EDIT: I got it working by installing the native 10.4.8 from thepirate.

 

 

 

Hi people! I installed 10.4.8 jas. I'm running a AMD with sse2. and a Geforce 6600 256 MB (XFX agp).

 

I installed the Natit_Uni_1.0.pkg. Now I can change my resonution. took me 2 days to get that working lol.

 

Well I think hardware acceleration is still not working because I cant play back video at full screen without large amounts of lag. Can anyone help me with this? thanks so much!

 

 

EDIT:

Not sure if this will help but here it is.

nVidia GeForce 6600:

 

Chipset Model: nVidia GeForce 6600

Type: Display

Bus: PCI

VRAM (Total): 256 MB

Vendor: nVIDIA (0x10de)

Device ID: 0x00f2

Revision ID: 0x00a2

Displays:

Acer AL1916W:

Resolution: 1440 x 900 @ 60 Hz

Depth: 32-bit Color

Core Image: Not Supported

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Display:

Status: No display connected

Edited by realfolkblues

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×