Jump to content

realfolkblues

Members
  • Content count

    188
  • Joined

  • Last visited

About realfolkblues

  • Rank
    InsanelyMac Geek
  1. I'm grateful too the community for making this possible so I wanted to give back. Here is some info about my VM build. OSX 10.11.3 El Capitan Proxmox 4.1 Using ZFS for guests. Allows easy snapshot/rollback. Great if my hack VM crashes for some reason. Running on Lenovo TS-140 Xeon. Geforce GTX750TI MSI (Nvidia Official driver in guest) On board sound(VoodoHDA). Following is VM conf. The device id's are my GTX750, Onboard audio, and usb keyboard/mouse. You would need to replace them with your own ID's if trying to replicate. You would also need to download enoch_r2795 and extract the boot file using pacific for mac. args: -machine q35 -device isa-applesmc,osk="ourhardworkbythesewordsguardedpleasedontsteal(c)AppleComputerInc" -kernel /tank/vm/enoch_r2795 -smbios type=2 -readconfig /tank/vm/pve-q35-osx.cfg -device vfio-pci,host=01:00.0,x-vga=on -device vfio-pci,host=01:00.1 -device vfio-pci,host=00:1b.0 -vga none -usb -usbdevice host:04d9:0132 -usbdevice host:045e:00cb bootdisk: ide0 cores: 4 cpu: core2duo ide0: Tank:vm-103-disk-1,cache=writeback,size=32G memory: 6000 name: OSXPassthrough net0: e1000-82545em=36:31:62:36:30:37 numa: 1 ostype: other smbios1: uuid=cc892184-b29d-4193-8f8f-378ba36c538a sockets: 1 Here is the org.chamelon.boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Timeout</key> <string>2</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>PCIRootUID</key> <string>1</string> <key>KernelBooter_kexts</key> <string>Yes</string> <key>Kernel Flags</key> <string>kext-dev-mode=1 -v nvda_drv=1</string> <key>HDAEnabler</key> <string>Yes</string> </dict> Had to comment out the following in pve-q35.cfg as you can see from the vm conf I made a copy so that I don't edit the original. i.e. pve-q35-osx.cfg # driver = "ich9-usb-ehci1" # multifunction = "on" # bus = "pcie.0" # addr = "1d.7" #[device "uhci-1"] # driver = "ich9-usb-uhci1" # multifunction = "on" # bus = "pcie.0" # addr = "1d.0" # masterbus = "ehci.0" # firstport = "0" #[device "uhci-2"] # driver = "ich9-usb-uhci2" # multifunction = "on" # bus = "pcie.0" # addr = "1d.1" # masterbus = "ehci.0" # firstport = "2" #[device "uhci-3"] # driver = "ich9-usb-uhci3" # multifunction = "on" # bus = "pcie.0" # addr = "1d.2" # masterbus = "ehci.0" # firstport = "4" #[device "pci.1"] # driver = "pci-bridge" # bus = "pcidmi" # addr = "2.0" # chassis_nr = "2" #[device "pci.2"] # driver = "pci-bridge" # bus = "pcidmi" # addr = "3.0" # chassis_nr = "3" most of the other small details can be found here https://forum.proxmox.com/threads/mini-howto-running-mac-os-x-10-9-under-proxmox-3-3.19722/
  2. realfolkblues

    usb audio 5.1 optical

    Hi guys i need a USB audio card with 5.1 optical that will work in OSX. I have bean looking around and even bought one that i had to return it seems that it's hard to find. anyone know of one that will work for sure?
  3. realfolkblues

    Heat issues on the Aluminum Macbook?

    i own the 2.4 and it barely gets warm when handbrakeing a movie. apple finally nailed the heat problem in the uni-body macbooks. YAY good job apple it took you long enough.
  4. realfolkblues

    Back to My Mac and Screen Sharing Kernel Panic

    did not work for me still kernel panic and no res switch
  5. realfolkblues

    MSI wind barebone

    I'm currently installing the jas osx 10.5.4 dvd. as Jason48 said usb had to be set to hispeed for the dvd to boot. I will post back with more info later. UPDATE: I've got osx installed and running only problem i've found is no max speed usb. it has to be set to the slower speed for the computer to boot. other then that everything seems to work. vary snappy computer and great for a little media server. as long and you dont wanna attach harddrives and get fast access through usb. UPDATE2: I settled on the osx86windpc.iso and it works great all drivers included. i installed 10.5.6 combo update after i installed this and i did not even have to re-patch anything it just rebooted and worked!
  6. realfolkblues

    AppleHDA Solution - Work in progress

    try doing so on the desktop.
  7. realfolkblues

    MSI wind barebone

    I have not gotten my wind yet. Still in the mail. i will report back with info on the sound. I dont think that it will run 1080 if i remember right it's not powerful enough. EDIT: correction mac mini has GMA 950 and will do 1920x1080 see spec sheet http://www.apple.com/macmini/specs.html EDIT2: I've bean looking at benchmarks and dont think this machine will run a 1080movie. but it should run the os at 1080. I will report actual benchmarks and do a hd test once i get the machine up and running. Still waiting on memory and wireless card to arrive.
  8. realfolkblues

    MSI wind barebone

    Thanks i ordered one today i think it should work out. I've bean wanting a dedicated itunes server for a long time that uses vary little power. looks like it's finally come to be
  9. realfolkblues

    MSI wind barebone

    hey guys do you think the MSI wind barebone would run osx? It look compatible to me but just wanna double check before i grab one and make it my itunes server http://www.newegg.com/Product/Product.aspx...N82E16856167032
  10. realfolkblues

    Apple is sending me a free iPod shuffle

    and apple sent me a free stripper in the mail. meh...
  11. realfolkblues

    Cider 1430

    i have spore CC and my cider build is 001426 anyone know the difference between this build and the one talked about here?
  12. realfolkblues

    Getting Savage 2 on Cider

    please post info on how to get this working. share the wealth
  13. realfolkblues

    *nix on a thumb drive

    will any of these work for a MBP?
  14. realfolkblues

    Got new macbook... kinda flawed

    good to hear you got it exchanged. Just to let you know the ram was not corroded. it's apples fire retardant that they spray on the logic board.
  15. realfolkblues

    Low FPS because of AMD processor?

    your card agp or pcie? agp will be slow.
×