Jump to content
InsanelyMac Forum
Sign in to follow this  
roger santos

not working with radeon x1950xtx

Recommended Posts

i have a sapphire radeon x1950xtx 512mb ...

 

with natit.kext only it's recognized as x1950 series w/ 256mb and no QE/CI/res change...

with natit and the provided ati kexts, all i get is a blue screen of death...

 

now, it's working with the ati kexts that came with jas dvd of the 10.4.7 release with QE/CI/res change and it's recognized as x1900 series with 256mb

 

os version = 10.4.8 and semthex kernel 8.8.1

 

any1 got this card to work flawlessly?

 

the installer doesn't work also.. i'm using pacifist to install it.

 

 

device id is 0x7240 and vendor is is 0x1002

 

 

could someone help me?

 

thanks

Edited by roger santos

Share this post


Link to post
Share on other sites
Advertisement
i have a sapphire radeon x1950xtx 512mb ...

 

with natit.kext only it's recognized as x1950 series w/ 256mb and no QE/CI/res change...

with natit and the provided ati kexts, all i get is a blue screen of death...

 

now, it's working with the ati kexts that came with jas dvd of the 10.4.7 release with QE/CI/res change and it's recognized as x1900 series with 256mb

 

os version = 10.4.8 and semthex kernel 8.8.1

 

any1 got this card to work flawlessly?

 

the installer doesn't work also.. i'm using pacifist to install it.

device id is 0x7240 and vendor is is 0x1002

could someone help me?

 

thanks

 

It is important what kind of Natit you are using. If it is the auto or the one which came with uni installer it is possible that the wrong plugin driver gets loaded. For instance I got a bluescreen because the ATI Phyrna was loaded and it needed to be the ALopias. When I used the Natit edited the Alopias was loaded correctly.

 

Secondly the you device 7240 is mentioned in the ATIRadeonX1000.kext. So you have only to edit the ATIRadeonx1000GA.plugin in accordance with the Boris Badenov method see Tutorilas (The Genius Bar)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×