Jump to content


3 posts in this topic

Recommended Posts

Hello everyone, I have a dual boot of Windows 11 along with MacOS Ventura on the same hard drive, (previously I used Mojave) but I decided to update and the truth is I'm lucky, in Mojave I used Clover.
The problem is the following:
1)when I used CLOVER. with mojave and with the easyUEFI program I placed cloverX64.efi as the boot entry in mojave, then I went to the bios and put it in first so that it would always boot from clover.
Up to this point everything is perfect. (it kept starting just as I expected, always fine)
the problem starts here...
2) PROBLEM: I have my EFI folder and inside all the others with my OC folder (openCore) and another second efi folder inside the main efi directory... I do all of the above, I enter the diskpart, ready volumes, select disk, assign letter to the system vol to then be able to enter with the FILE++ program and make changes... etc.
then I enter EASY-UEFI and create everything above again, the new entry, select it... when placing the **opencore.efi** I enter the efi->oc->opencore.efi folder and that's it, I raise the boot entry to the first position above, save changes.
3) I turn off the laptop, enter bios and place the opencore bootloader (whatever I named it) first.
4) the laptop starts with NORMAL opencore..
--> I choose osx and start it normally..
***here is the real and bad problem***
When you turn on macos, if I proceed to turn it off, restart... etc. and turn on the right laptop, it starts with Windows 11 and does not start OPENCORE like the first time, also when I go to the bios or turn on Windows 11, the entire cobfig is deleted and I have to go back to do everything from scratch.
Please, I ask for your help so that I always start from normal opencore without misconfigured or out of balance.
NOTE: I have already tried selecting opencore.efi instead of the efi->oc->opencore.efi folder to do it from efi->efi->oc->opencore.efi and it does not work... (I have thought about moving the folders so that everything is in the root directory) but I'm not taking the risk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...