Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
bobo2211

[how to] asrock 775i865G celeron D 2,53 ghz, geforce 6200 agp

1 post in this topic

Recommended Posts

hi guys

 

first of all i must say that this machine was installed and running properly with 10.4.6 Jas, but since i changed my PC case to a low profile case, i must change the ATI 9600 pro to a Geforce 6200 low profile, since then i got no QE/CI

 

all right, these are what i have :

- Jas 10.4.8 DVD (SSE3 only)

- mainboard asrock 775i865G - 512 MB RAM

- geforce 6200 128MB AGP

- celeron D 2,53 (which supports SSE3)

- samsung 160GB sata

---------------------------------------------

the cheapest hackintosh ever hehe (around 170€ (germany))

 

preinstall problem : i got message "Still waiting for root device"

solution : disable Enhance Mode of IDE Device in BIOS (will post picture later)

 

in the customize option, choose 10.4.8 jas and semthex kernel

 

after-install problem :

1) no QE/CI

2) no network (realtek rtl 8101L was not recognized ???)

solution :

1) install Natit installer for nvidia

2) the AppleRTL8319Ethernet.kext inside the IONetworkingFamily.kext is only the PPC kext (Get info of this kext to check), so that i copy the AppleRTL8319Ethernet.kext (Intel) of OS X 10.4.6 overwrite this file inside IONetworkingFamily.kext

after that i run Disk Utility to repair disk permissions, please remember to do this, or you got nothing

 

so, that's all what i've done, now it's what i have :

 

- geforce 6200 was detected and runs properly, QE/CI Enabled, can change resolution in system preferences/display (but before the login window appears, the monitor was black for about 10 seconds)

- realtek nic card works

- audio works, but can't change volume (the audio chip is cmedia 9761a, there's still no solution for this)

 

 

hope this could help the other which has the same mainboard like me :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×