Jump to content

VoodooPS2 help required


6 posts in this topic

Recommended Posts

i have VoodooPS2  version 2.2.2 working with BigSur/monterey. Everything works fine. Upgrading to any of the newer version causes keyboard to totally stop working. Touchpad/mouse and other stuff keeps working. I looked at the release changelog, can't find any flags added/removed. Anyone got any why this could happen/howto fix, kindly help.

 

Attached ioreg

 

Thanks

 

MacBookPro.ioreg

Link to comment
Share on other sites

15 hours ago, 1Revenger1 said:

I'd start here (https://github.com/acidanthera/VoodooPS2/releases) and see which release first creates issues. If you can narrow it down to one release, it becomes a lot easier to debug.

 

Thanks, will try to do that, sounds like a plan!

 

23 hours ago, MaLd0n said:

U tried this Artifacts? Need login on github

https://github.com/acidanthera/VoodooPS2/actions/runs/2559735250

Here Artifacts.zip

 

Will try this too, Thanks!

Link to comment
Share on other sites

Ok I upgraded one by one from version 2.2 till 2.7 and it somehow worked. Computers are strange creatures indeed!

The only other change I did was remote 'ps2rst=0' from my boot flag, I wonder if that was causing the keyboard issue, but anyway, glad to have it resolved.

 

Thanks for the advice guys, TIL something.

Link to comment
Share on other sites

 Share

×
×
  • Create New...