Jump to content

Monterey on Gigabyte z390 Aorus Master


nitroshady
 Share

7 posts in this topic

Recommended Posts

I share my EFI with you, it works perfecly for MacOs Monterey BETA6.

 

It's based on the (wonderful) Audiogod's one, and I added support for internal bluetooth (partially working, many devices aren't recognized, but Apple devices like Keyboard and mouse work perfectly)

Follow Audiogod topic for Bios configuration :

Simply, during Monterey installation, put "Other OS" in bios boot option.

In your config.plist, verify that it's "x86legacy" for the "securebootmodel" option (it is done in my EFI).

 

And everything else works like magic.

 

If you have a native bluetooth/wifi card like the T1919, remove the kexts "IntelBluetoothFirmware.kext" and "BlueToolFixup.kext", and remove their respective entries in your config.plist, in KERNEL / ADD.

 

http://gofile.me/2kN9o/jatSye4jG

password : thankyou

 

Don't hesitate to ask questions, or improve this config :)

Cedric

  • Like 4
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...