Jump to content

AppleALC and CX20632 - Headphones CITA works, but no mic input


3 posts in this topic

Recommended Posts

I'm trying figure out what's wrong with codec CX20632 card on

HP Prodesk G4 MT desktop

codec CX20632

Tried all layouts, from https://github.com/acidanthera/AppleALC/wiki/Supported-codecs

the one that address all 3 ports(2 back(in and out) & 1 front combo CITA) is 20

BigSur 11.4
Could not genarete auto.plist

When headset with CITA is plugged, OS X detects it, however there is no input shown


So any idea where shall I go next in troubleshooting

 

 

13 hours ago, epsilonbg said:

I'm trying figure out what's wrong with codec CX20632 card on

HP Prodesk G4 MT desktop

codec CX20632

Tried all layouts, from https://github.com/acidanthera/AppleALC/wiki/Supported-codecs

the one that address all 3 ports(2 back(in and out) & 1 front combo CITA) is 20

BigSur 11.4
Could not genarete auto.plist

When headset with CITA is plugged, OS X detects it, however there is no input shown


So any idea where shall I go next in troubleshooting

 

 

Have you accurately detected your codec?

 

See the Audio config section here:

https://www.insanelymac.com/forum/topic/346639-updated-tips-and-observations-for-big-sur-and-monterey-b2/

 

Have you tried a cellphone hands free earphone/mic combo?  If you boot from a live linux USB does your hardware work?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...