Jump to content

AR-9565 range of channel problem


4 posts in this topic

Recommended Posts

Hi guys, I recently installed big sur on my notebook and followed this section to get my AR-9565 wifi card to work.


The card now works quite well, although with some routers the speed drops and gets stuck at a maximum of 5Mb / s. In any case I encountered only one problem, the wifi symbol always shows only one notch, even if I am very close to the wifi. Has anyone who encountered this problem fixed it? Thanks in advance for your answers.

9904770_Schermata2021-07-06alle01_11_20.png.1744141dad109712aea3467f3375cc0e.png

The wifi symbol is always like in the img.

Image missing or attachment invalid...

 

If you press [Option] (or is it [CMD]?), i.e. [Alt] or [Win] key when you click on the wireless icon of the Finder's bar, you'll get details of your wireless connection, including speed, channel, noice, etc. 1 bar means very low signal reception and therefore very limited speed, as if you were quite far from the wireless router/box. Check that your antennas are securely hooked to the card to begin with. Then 2.4GHz networks will give you stronger signal over distance than 5GHz networks but max speed will of course be much lower.

 

But you have to realise that these Atheros AR9565/AR9485/AR946x cards never have worked too great in macOS and you really should consider switching to a fully supported Broadcom model instead.

22 hours ago, HakaiShimasu said:

Hi guys, I recently installed big sur on my notebook and followed this section to get my AR-9565 wifi card to work.


The card now works quite well, although with some routers the speed drops and gets stuck at a maximum of 5Mb / s. In any case I encountered only one problem, the wifi symbol always shows only one notch, even if I am very close to the wifi. Has anyone who encountered this problem fixed it? Thanks in advance for your answers.

9904770_Schermata2021-07-06alle01_11_20.png.1744141dad109712aea3467f3375cc0e.png

The wifi symbol is always like in the img.

Another issue you may want to take into consideration is to ensure that the card is configured with the correct country code (regulatory domain). 

 

That's a common problem indeed and, sometimes, it cannot be changed. Happened to me when playing with that same card a few years ago and I just got rid of it in the end.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...