Jump to content

OpenCore boot does not successfully start installer.


3 posts in this topic

Recommended Posts

I expect this is the Mojave installer hanging, but I’m not sure it isn’t OpenCore. Either way, the installer GUI is not displayed. This hardware used to work with Clover booting Mojave, but the hard-drive died and I want to upgrade to OpenCore and Big Sur. I’m starting with Mojave, because I know it worked with this hardware.

 

OpenCore starts, and displays the picker menu for a few seconds, then runs the first entry, which is the USB installer stick.

The Installer (or something) is apparently hanging after

USBInjectAll

Preceding line was

LiLu rtc: @read failure1 bytes from 180 E00002c2

 

 

What is the most likely problem? The SSDT? Or a driver? Or other?

I’ve tried SSDT-UNC.aml from the OpenCore bundle, SSDT-UNC.aml from dortanias github, and SSDT-UNC0.aml from a different github repo. I’m about to try some SSDTs I built when I booted this PC from Clover.

 

 

 

SYSTEM: CPU: Intel Core i7 3960X @3.3GHz

Motherboard: ASUS Rampage IV Black Edition uefi

RAM: R-Skillz RIPJAWS 16GB DDR3 1600Mhz

Video:NVIDIA 680 GTX

Audio: Realtek HD Boot:Clover 3202

 

 

This is the config.plist

 

Looks like USB is a red herring. Installer is not failing at exactly the same point every time. Sometimes it gets to AppleIntelCPUPowerManagement, sometimes not. But it always seems to fail before a complete line is printed on the console.

mojave_fail_00.jpg

Finally got to installer via OpenCore 6.8 by using boot-args "-v debug=0x100 keepsyms=1 alcid=1 nvda_drv_vrl=1 npci=0x2000 kext-dev-mode=1 LogEveryBoot=Yes"
Neither mouse nor keyboard work yet, but this is the most progress after many hours of work and 22 calendar days.
×
×
  • Create New...