Jump to content
2 posts in this topic

Recommended Posts

I've installed Big Sur successfully on my Alienware 13 R3 by following the vanilla guide and with some help via Discord. I really only have two issues at this point, my touchscreen does not work and if I leave a thumbdrive plugged in long enough, it will start disconnecting and reconnecting (indefinitely). I've attached my OC. My config.plist is here. The touchscreen seems to show up in IORegistryExplorer as a USB device, but is unresponsive. I've tried in the reddit sub and several times on discord, but have not received any assistance that I haven't already tried. Thanks for any assistance.

Screen Shot 2021-05-03 at 10.14.19 AM.png

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...