Jump to content

How do I disable USB-C Port on GPU?

5 posts in this topic

Recommended Posts

Hello all!

 I had a perfectly working Hackintosh using a Radeon VII and the information in my signature. I upgraded to a 6900 XT GPU and now my USB mouse and keyboard skip/are inconsistent. From my limited knowledge, it appears to be due to the USB-C port on the 6900 XT. Is there a way to disable it to have my consistent USB working again? Thanks in advance!

Thank you for the reply. Unfortunately, I don't quite understand your response. From Googling, it appears that two devices can share an IRQ line, but while this can be investigated in Windows, the information can't be found within OS X. Maybe I am totally misunderstanding but your use of IRQ is the first time for me hearing it. I can inspect the BIOS, but I would not be sure what I am looking to change. If it means anything, when I run in the computer in Windows 10, the same USB devices connected in the same ways work perfectly.


Thanks again!

Is the CSM disabled in  your BIOS?

About IRQ you should investigate your DSDT. I have an advice for Clover but not OpenCore.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...