Jump to content

Kernel panic trying to install Catalina on HP ProDesk 600 G1 with OpenCore 0.6.8


3 posts in this topic

Recommended Posts

Hello,

A very long time ago, I built an Hackintosh (an Athlon X2 with Snow Leopard if I recall correctly). Then, I switched to genuine used Macs (Mac Mini Server, then Retina Mac Book Pro) during the following years.

 

However, I need a macOS machine, for development means, that has better upgradability without costing several thousands of dollars. A Hackintosh fits the bill. So I bought a used HP ProDesk 600 G1, after seeing many success stories with that hardware on the Internet. I am trying to install Catalina on a dedicated SSD, but the kernel panics.

 

Hardware information:

CPU: Core i5-4590 (Haswell, SSE 4.2 available)

iGPU: only Intel HD Graphics 4600 (PCI device ID 0x0412) with 1 VGA an 2 DisplayPort outputs

RAM: 8Gb DDR3 (2x4 Gb, 4 slots total, I plan a 16Gb upgrade soon)

Storage: Intel SATA 180Gb SSD

Ethernet: Intel I217-LM (PCI device ID 0x153A)

UEFI version: 2.78 (released 2020-02-02)

 

I tried building USB media with OpenCore 0.6.8 (debug version) using the guide on https://dortania.github.io/OpenCore-Install-Guide/ . I gathered the debug version of the kexts and UEFI drivers needed. But when I boot the USB media, the kernel gets stuck, in a step not found in the troubleshooting section of the guide. I already searched two error messages and tried the fix: it did not work. I also tried using the contents of an EFI partition published by someone on GitHub: it was worse. So I reverrted to my version.

 

I attach the log, the config file and a picture of the stuck kernel.

 

IMG-0252.jpg

config.plist opencore-2021-04-28-141726.txt

×
×
  • Create New...