Jump to content

Opencore 0.6.5 question (Boot Time)


3 posts in this topic

Recommended Posts

Hi People,



I have some questions that might be making sense but i wondering if there is a solution.

For years I was using clover as bootloader and because I was changing hardware to the newest generation I was forced to use Opencore 0.6.5.. So after hours of study I have a running hackintosh with catalina 10.15.7 and so far its running almost flawless… but there are a few minor problems..

I had like 2 times that the computer was rebooting suddenly out of nowhere :-S.. It looks like the processor is overheating maybe?( i can hear the fans blow irregular) And i think that the boot time of opencore is way much longer than clover.. (40 sec atleast)

Is it possible to increase boot time with opencore?


My hardware:

 

  • GB Z490 UD Motherboard
  • 10850K i9 Processor
  • RX 580 8gb Pulse Videocard
  • Coolermaster Hyper 212 EVO Cpu Cooler
  • Ballistix 16GB DDR 4 3200 mHz Memory
  • Samsung EVO 860 SSD 500 GB (Sartup)

My install is clean from the Dortania Opencore install guide with no changes in my config.plist.

I hope someone can help me out. (Will upload my config.plist this afternoon)



Thnx in advance.

 





Greetz,



Dennis

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...