Jump to content

HELP - Open Core 0.6.4 - Threadripper 1920x - Asus Rog Zenith Alpha Extreme


3 posts in this topic

Recommended Posts

Hi Everyone! This is my first hack. I've followed the guide from dortania and have been troubleshooting for days now.

According to the debugging log I am always stuck at:

 

[EB|`B:WFDW] Err(0xE), 0 @ LocHB 71B4903C-14EC-42C4-BDC6-CE1449930E49

[EB|#LOG:DT] 2020-12-31T11:43:43

[EB|#LOG:EXITBS:START] 2020-12-31T11:43:43

 

The boot window gets stuck at CS_RUNTIME after it fails to find a lot of com.apple.xpc files.

 

I am totally lost at this point, as I worked through the whole troubleshooting section and a lot of similar problems on some posts and nothing seems to work. Please Help!

 

My EFI and the LOG are attached.

 

My Specs:

Open Core 0.6.4 (Debug)

AMD Ryzen Threadripper 1920x 12Core

Asus Rog Zenith Alpha Extreme Mainboard

Sapphire Pulse Radeon RX 580 8GB

OSX 10.15.7

EFI + LOG.zip

IMG_20201231_103441.jpg

i only install one AMD... if you want to try ...

 

BIOS settings
  • Boot -> Fast Boot - Disabled

  • Boot -> CSM - Launch CSM - Disabled

  • Boot -> CSM - Secure Boot - OS Type - Other OS

  • Advanced -> USB configuration - XHCI handoff - Enabled

 

EFI.zip

 

this efi worked for me, only its motherboard is different, I used an other asus .. but I no longer have this machine at hand

 

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...