Jump to content

[SUCCESS] X79 Build - i7 3820 - RX 590


4 posts in this topic

Recommended Posts

Components:
ASRock X79 Extreme4-M Motherboard
G.Skill RipJawsZ 2133 MHz DDR3 CL9 RAM
Intel Core i7-3820 @ OC'ed to 4.3 GHz CPU
Cooler Master ML240 AIO Cooling System
ASRock RX 590 Gaming X OC Graphics Card
Crucial SSD 256GB - Windows
SPCC SSD Solid State Drive 128GB - Mac OS
ASUS BT400 Bluetooth
Cooler Master Silent Pro 600w (lil old boy) PSU
Corsair Carbide Spec-01 Case

Extra:
Ajazz AK33 Mechanical Keyboard
Logitech G502 Mouse
ACER KG241Q Monitor

What is working:
Bluetooth
USB2
Power Management
Graphics (not so good bench) -lilu - WEG
CPU (not so good benchmarks)

What is not working:
USB3 (USB2 speed)

Benchmarks:
GeekBench 4 CPU: 4300 - 16000
Geekbench 4 GPU: 120.000

Cinebench 15 CPU: 715 pts
Cinebench 15 OpenGL: 86.000 fps

Cinebench 20: 1600 pts
On 11/26/2020 at 3:02 PM, dongeg said:
Components:
ASRock X79 Extreme4-M Motherboard
G.Skill RipJawsZ 2133 MHz DDR3 CL9 RAM
Intel Core i7-3820 @ OC'ed to 4.3 GHz CPU
Cooler Master ML240 AIO Cooling System
ASRock RX 590 Gaming X OC Graphics Card
Crucial SSD 256GB - Windows
SPCC SSD Solid State Drive 128GB - Mac OS
ASUS BT400 Bluetooth
Cooler Master Silent Pro 600w (lil old boy) PSU
Corsair Carbide Spec-01 Case

Extra:
Ajazz AK33 Mechanical Keyboard
Logitech G502 Mouse
ACER KG241Q Monitor

What is working:
Bluetooth
USB2
Power Management
Graphics (not so good bench) -lilu - WEG
CPU (not so good benchmarks)

What is not working:
USB3 (USB2 speed)

Benchmarks:
GeekBench 4 CPU: 4300 - 16000
Geekbench 4 GPU: 120.000

Cinebench 15 CPU: 715 pts
Cinebench 15 OpenGL: 86.000 fps

Cinebench 20: 1600 pts

Love the build!

I am about to build my very first Hackintosh as well!

How is the ML240 Cooler doing?

I am considering it for my build. :D 

  • 1 month later...
  • 3 months later...
On 11/26/2020 at 2:02 PM, dongeg said:
Components:
ASRock X79 Extreme4-M Motherboard
G.Skill RipJawsZ 2133 MHz DDR3 CL9 RAM
Intel Core i7-3820 @ OC'ed to 4.3 GHz CPU
Cooler Master ML240 AIO Cooling System
ASRock RX 590 Gaming X OC Graphics Card
Crucial SSD 256GB - Windows
SPCC SSD Solid State Drive 128GB - Mac OS
ASUS BT400 Bluetooth
Cooler Master Silent Pro 600w (lil old boy) PSU
Corsair Carbide Spec-01 Case

Extra:
Ajazz AK33 Mechanical Keyboard
Logitech G502 Mouse
ACER KG241Q Monitor

What is working:
Bluetooth
USB2
Power Management
Graphics (not so good bench) -lilu - WEG
CPU (not so good benchmarks)

What is not working:
USB3 (USB2 speed)

Benchmarks:
GeekBench 4 CPU: 4300 - 16000
Geekbench 4 GPU: 120.000

Cinebench 15 CPU: 715 pts
Cinebench 15 OpenGL: 86.000 fps

Cinebench 20: 1600 pts

HI can I ask you big please?
I'v asrock extreme 4  so same chipset of your...
I installed BIG SUR...in OC efi
but have this trouble, and no solution...

NO LAN
NO AUDIO'
2 of the 4 sata2 , not reccognised good the HDD connected (  with mojave and sierra was all working..) 
and power cpu sensors not work good  (INTEL POWER GADGET show all to 0 !)  

SO I need OC with right Kext

Can you help me with your EFI ?

thankyou very much!

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...