Jump to content

Installer damaged


6 posts in this topic

Recommended Posts

Am I the only one with this problem? I also tried redownloading, but nothing. Some idea? Thanks

 

I use opencore, and i also tried the usb, without OP, on real imac, but the same error

 

To downloading, i use gibmacos

 

P8Z77-V LE PLUS 

VEGA 64

Screenshot_20201113-235247_Gallery.jpg

Edited by dariuxzy

That's quite incorrect. Big Sur can run and does run on Sandy Bridge/Ivy Bridge platforms as long as they have compatible components, the graphics card being the essential piece in that. In fact, Big Sur will run on platforms as old as Penryn just like Mojave and Catalina did themselves.

 

The simple fact that using the said USB installer on a real Apple iMac triggered the same problem does confirm that there is something wrong with it... :whistle:

 

Rather than using Gibmacos to download and create the USB installer, why not download Big Sur installation app from the AppStore (all that's required is a compatible SMBIOS) and manually create the installer with good old createinstallmedia line command in Terminal? You can then simply drop your OC EFI folder in the empty or emptied EFI partition of your USB installer. Of course, that OC setup will need to be correct but the entire process is as simple as that...

Yeah, the mobo has nothing to do with it ... I tried 2 hours ago to download it from the app store, but at the end of the download it tells me: 

"An error occurred while installing the selected updates"... now I'm trying again. In any case, I have always used "createinstallmedia" to create the USB. I also downloaded from http://swcdn.apple.com/content/downloads/50/49/001-79699-A_93OMDU5KFG/dkjnjkq9eax1n2wpf8rik5agns2z43ikqu/InstallAssistant.pkg but the same error, both on hackintosh and real imac. Thanks for the support 

 

EDIT. again "An error occurred while installing the selected updates" :(

I used these two commands:

sudo /System/Library/PrivateFrameworks/Seeding.framework/Versions/A/Resources/seedutil unenroll

sudo /System/Library/PrivateFrameworks/Seeding.framework/Versions/A/Resources/seedutil enroll DeveloperSeed

 

and this time I was able to download it from the app store. I created the USB, and now the installation continues without problems. Thanks:)

×
×
  • Create New...