Jump to content

No Wifi and USB BT after switching to Opencore


6 posts in this topic

Recommended Posts

Hi All,

 

I'm hoping a guru might be able to assist me with working out what I've done wrong.

 

I've switched my Lenovo X250 laptop over from Clover to Opencore running 10.15.7.

 

Most things are working great (smoother out of the box than Clover) however my USB BT adapter isn't working and my DW1560 (BCM94352Z) also isn't being detected.

 

USB Ports appear to be mapped correctly and I can see the BT adapter under the usb3 bus however nothing appears in BT information (this worked out of the box with Clover).

 

With the Wifi card I've got the same BCRM kext's in EFI as I had in Clover (see screenshot) and they are all added in my config.plist and enabled however I'm not getting any life.

 

Any ideas?

 

I should reiterate that all these devices worked under catalina on Clover, just not Opencore.

 

Thanks in advance.

Screen Shot 2020-11-06 at 3.38.20 pm.png

Screen Shot 2020-11-06 at 3.38.27 pm.png

Screen Shot 2020-11-06 at 3.55.39 pm.png

Screen Shot 2020-11-06 at 3.58.15 pm.png

Edited by someguy_360

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...