Jump to content

[SOLVED] Open Core - Catalina not able to restart/poweroff


6 posts in this topic

Recommended Posts

Hi! I'm new to open core, but I was using Clover 5122 without issues, then I'm using open core 0.6.2 and I followed every step for installation and post-installation, troubleshoot, but I can't figure it out why the shutdown / restart is not working on my machine, it gets stuck with a black screen and just that, nothing happens, everything else seems to be working fine, any help would be much appreciated 

thanks!

I'm attaching my EFI folder :)  

EFI.zip

Edited by pahko
mark as solved

Please follow to check list as below, and attach EC.aml from open core official website:

 

Load Optimized Defaults
If your CPU supports VT-d, disable it
If your system has CFG-Lock, disable it
If your system has Secure Boot Mode, disable it
Set OS Type to Other OS
Disable CSM module
If your system has IO Serial Port, disable it
Set XHCI Handoff to Enabled
If you have a 6 series or x58 system with AWARD BIOS, disable USB 3.0

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...